Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Documents changed to music folder


  • Please log in to reply
19 replies to this topic

#1 Eclipsed

Eclipsed

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 03:06 PM

Not completely sure if this is the right section to be posting this, I know windows explorer isn't exactly an operating system, anyhoo...

The My Documents folder on my computer automatically changed into a music folder, meaning all of its contents can only be sorted by artist name, album name, duration etc. This is a pain because all of these options sort all non music files alphabetically, making newly downloaded files harder to find. They otherwise would just be placed at the bottom of My Documents as I used to have everything sorted by date (the last time it was modified). For whatever reason My Documents does not have a customize tab (the tab where you would normally choose the formatting of the folder to be optimized for music, pictures or standard documents) in its properties panel, so I can't change it back. The monitor on my computer recently died and my computer went unused for about a week while I waited for a new one. Got the new monitor and booted up the system and that was when I noticed the change. Also music files make up a small minority of the files in My Documents, about 20-30 mp3s. There are many more JPEGs and text files so I'm not sure why it would randomly decide to change into a music folder. Don't know if having the computer just sitting for a while had anything to do with it but it is very annoying to me because I download a fair bit of stuff and like to be able to find and organize it all.

I know its a long post for such a small problem but on my new 1920x1080 monitor it looks like just a few lines :)

Thanks in advance for any help!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 03:16 PM

Move the MP3's to another directory and see if that fixes the issues?

#3 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 03:48 PM

Just tried that, moved all audio files out and restarted the system. Didn't change a thing.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 04:02 PM

Right click on the folder then go to Properties and see if you get the following:

Posted Image

If the image is not hot linkable then go here: http://www.nirmaltv.com/2008/01/29/windows-xp-tips-customize-folders/

#5 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 04:07 PM

Like I said, My Documents doesn't have a customize tab, I have no way to access it. Apparently Microsoft thought that the one biggest place anyone will store their files shouldn't be customizable.

I do appreciate the help though.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 04:25 PM

What happens if you move the My Documents to another folder say called c:\documents?

#7 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 04:43 PM

Move the whole folder? Or just its contents? I did just check though and it looks like the My Documents folder in Local Disk (C:), which is currently empty, does in fact have the customize tab. I guess I could move all the contents of the user My Docs into there, but then I would loose some of the features of the default My Documents, such as being able to right click on a file and send it to My Docs, or having things automatically downloaded to there. Unless maybe there is a way to change the target of those things?

I assume when you say c:\documents that is what you mean, I don't have a c:\documents, just a c:\My Documents.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 04:53 PM

create the documents then under properties of my documents change it.

to c:\documents

#9 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 05:02 PM

Strange, did that and everything is still the same

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 05:10 PM

can you show us a picture of the My Documents Folder?

#11 saw101

saw101

  • Members
  • 415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:02:57 PM

Posted 05 August 2011 - 05:10 PM

Perhaps I'm not fully understanding your situation here, but it seems to me based on what I have read, why can't you simply Right click on any of the column header names in your "MY Documents" & choose from the drop down menu the columns you want displayed & uncheck those you do not require. Additionally at the bottom of the Drop Down you can select on "more" to expand your list of choices. Anyway if I am in left field here please excuse my butting in.

Attached Files


I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#12 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 05:23 PM

Haha! That seems to have fixed it! I don't have a "more" option but getting into the choose details panel did fix my problem. Still don't have a clue why my folder would change like it did, but it seems fixed. I'll have to tinker around a little to get things organized as before but that's no biggie.

Thanks to both of you for your time!
I will definitely be coming back here for solutions in the future.

#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:57 PM

Posted 05 August 2011 - 05:28 PM

Thanks Saw, I was assuming the Icon had changed and not the stuff inside the folder.

#14 Eclipsed

Eclipsed
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 05 August 2011 - 05:38 PM

Ah sorry, guess I could have been more clear, yeah it had chosen to only let me pick from things like artist and album, criteria that most files don't have so anything that wasn't an mp3 was just thrown wherever. The interface on the left of the My Documents still has a Music Tasks dropdown list, but at least things can be arranged normally.

btw how do I post pictures here?

#15 saw101

saw101

  • Members
  • 415 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:02:57 PM

Posted 05 August 2011 - 05:41 PM

I'm stumped as to why you do not have a choice for "More" at the bottom of the drop down. Pretty darn sure it has been available on every Win XP OS I've ever worked on. Regardless, glad I was able to offer you a solution. Best wishes to you Eclipsed.

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users