Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Laptop is freezing when Shutdown - Moved


  • Please log in to reply
5 replies to this topic

#1 Kooda

Kooda

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 05 August 2011 - 09:33 AM

Hello,
I wonder why, Recently whenever I want to shutdown my laptop, it will freeze on the Shutting down screen and not working. I always need to force shut down by pressing the power button for 5 secs and when my laptop idle for awhile, all of my device plugged in will error.

Need some help please,

Thanks.

Edit: My Operating System is Windows 7 64 bit.

Edited by Kooda, 05 August 2011 - 12:37 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:37 PM

Posted 05 August 2011 - 10:54 AM

What is your operating system? Windows XP, Vista, . . . ?

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Kooda

Kooda
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 05 August 2011 - 12:37 PM

Thanks for the reply,
My Operating System is Windows 7 64 bit.

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:37 PM

Posted 05 August 2011 - 11:55 PM

Thank you.

I am moving this topic to the forum for your Operating System.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:37 PM

Posted 07 August 2011 - 11:39 AM

Generic Info That May Help

Louis

#6 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:37 PM

Posted 07 August 2011 - 11:41 AM

Here are some steps you can take to try to speed up Windows Shutdown. Before editing the registry, be sure to either create an image of your system partition or backup the registry. If you don't know how, please ask.

1) Make sure "clear pagefile at shutdown" is not enabled:
start - run - regedit
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

Set ClearPageFileAtShutdown value to 0


2) Start - Run - Regedit
Navigate to the following Registry key:
HKEY CURRENT USER\Control Panel\Desktop
Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

For the next two, if the dword value indicated does not exist, create it:

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

Reboot

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
Right-click on WaitToKillServiceTimeout and change it to 2000



If none of the above solve your problem, we will try a selective startup. Please report back.

Edited by Allan, 07 August 2011 - 11:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users