Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Brightness function


  • Please log in to reply
3 replies to this topic

#1 frootqloop

frootqloop

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 05 August 2011 - 01:09 AM

The brightness settings on my NV53 gateway are no longer available. The fn up or down combination to change the brightness are no longer functioning however the keys are all working. (fn, up, down, all work fine separately) and when I go into the control panel, I cannot find any settings for brightness, this all happened at the same I got a google redirect virus however thanks to 'gringo' an admin here, we've cured my virus. I am very thankful for that. I've searched the forums and can't find anythng on my issue.

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:03 PM

Posted 05 August 2011 - 04:22 AM

On my Gateway NV59C, to adjust brightness: right click empty spot on desktop>> select "personalize">> lower left side select "display">> upper left side select "Adjust brightness">> under current power plan select "change plan settings">> adjust plan brightness



#3 frootqloop

frootqloop
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 05 August 2011 - 05:54 PM

thats the crazy thing. thats what it used to be like and now it's gone. Here i posted some pics

Attached Files



#4 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:03 PM

Posted 05 August 2011 - 07:00 PM

That's weird. 2 other things:


1) >>>this all happened at the same I got a google redirect virus<<<


This is beyond my ability to troubleshoot. Obviously, the malware is somehow "resposible".

2) Two other things you might try as a temporary fix. 1--Start>> type "brightness" in the search box. 2--Right click the power Icon in your system tray area. (see attached png's)



Hope this helps,
"Thug"









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users