Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Security Updates Failing to Configure


  • Please log in to reply
3 replies to this topic

#1 xssb

xssb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 03 August 2011 - 08:05 AM

Hello guys,

Since 16 April 2011 all of my Windows security updates are failing to configure. All seems to be going well at the installation stage, but when required to restart I'm given the message "Updates failed to configure. Reverting changes". I have trawled the internet for solutions but nothing seems to work - I would really appreciate it if somebody here could help me out.

Operating system: Vista Home Basic Version 6 Service Pack 1

If any additional information is required please let me know! Thanks a lot to anyone who can help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,378 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:33 AM

Posted 03 August 2011 - 09:12 AM

Hi :).

Does that mean that you have tried to download/install SP2? Is SP2 one of the failed installs?

Louis

#3 xssb

xssb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 03 August 2011 - 10:53 AM

Thanks for the reply. Yes I tried to install SP2 it the other day and it froze/failed - I had to reset to "last known good configuration".

#4 xssb

xssb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 04 August 2011 - 05:56 PM

Can anyone help? :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users