Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

JIT Debugger is not available


  • Please log in to reply
2 replies to this topic

#1 xEminX

xEminX

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 03 August 2011 - 07:36 AM

Whenever I try to open some of my applications (most probably coded in .NET 1 or 1.1, they give an error....they didn't use to earlier tho. I've tried uninstalling and reinstalling them from Add/Remove programs and also tried using the dotnetfx cleanup tool...For example when I try to run one of the security testing tools SQL Poizon, I get the following error:

Posted Image

I was using Soluto earlier when the error started coming (i dont know why it started coming tho)....and even when I've uninstalled Soluto, it persists.....Maybe I need to assign it a default debugger but I don't know how.It happens with a few more programs. Please help.

Edit: I deleted the registry key and realized that I dont have VsJitDebugger.exe where can I get it? I'm using Windows 7 x64 bit

Edited by xEminX, 03 August 2011 - 08:35 AM.


BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:38 PM

Posted 03 August 2011 - 10:19 AM

Have you read this? http://msdn.microsoft.com/en-us/library/5hs4b7a6.aspx

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 xEminX

xEminX
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 03 August 2011 - 01:24 PM

Well yeah I did see it but I didn't understand it. I currently don't have any Visual's application installed on my PC...
edit: even if I disable it, my application doesn't run, any suggesstions?

Edited by xEminX, 03 August 2011 - 01:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users