Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Some Serious Computer Problems


  • Please log in to reply
10 replies to this topic

#1 torontobluejs

torontobluejs

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 02 August 2011 - 11:17 AM

For a few days now, my laptop has been acting very strange. It is a Dell and runs on Windows Vista. Sometimes, when I turn it on, it comes up split screen. When it doesn't do that, what usually happens is when I open Internet Explorer, after a couple of minutes on a website, the screen starts flashing black and my mouse freezes so I have to turn it off.

My question is do I have a virus or did somebody just spill something on my computer. What do I do? Since it is a work computer, I cannot install anything on it myself since I am not the administrator. Thanks!

Edited by boopme, 02 August 2011 - 06:28 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:08 PM

Posted 02 August 2011 - 06:26 PM

This sounds like a hardware issue. If you spilled something then you may have shorted something like the Motherboard.

I will remove the other posts and move this to Vista.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 torontobluejs

torontobluejs
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 03 August 2011 - 09:02 AM

So are you saying that it is more likely that what is happening is being caused by something being spilled? Where do you think it was spilled? How much does it cost to repair this? Only the screen has been acting strangely, nothing else.

Thanks for your help!

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:08 PM

Posted 03 August 2011 - 03:45 PM

I was only doing wityh what you suggested..." or did somebody just spill something on my computer"
I will ask someone to look here.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:08 PM

Posted 03 August 2011 - 08:57 PM

Sometimes, when I turn it on, it comes up split screen.

What exactly do you mean by "split screen"?

what is happening is being caused by something being spilled?

Did it happen?

Download System Information for Windows (SIW free version)
No installation required.

After it scans your computer, navigate to Hardware>Sensors and post all info from there.

Posted Image

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#6 torontobluejs

torontobluejs
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 04 August 2011 - 09:31 PM

I am unsure whether or not something was spilled on it, because I am not the only one using this computer. And by split screen, I mean that when the computer is on, whatever would normally be on the screen is shown twice. Today when I tried turning it on, everything was pixellated and I couldn't even read the blue "DELL" letters clearly when i turned it on.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:08 PM

Posted 04 August 2011 - 10:06 PM

Post SIW report.
It could be overheating or video chip issue.

Also see if you have same problem in Safe Mode.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#8 torontobluejs

torontobluejs
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 06 August 2011 - 06:32 PM

I am not using that computer since everything is illegible and look like random streaks of colors now when I turn it on. I cannot run an SIW.

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:08 PM

Posted 06 August 2011 - 09:40 PM

Did you try start computer in safe mode?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#10 torontobluejs

torontobluejs
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 19 August 2011 - 09:27 PM

I don't really think you guys understand what is happening. I will attach a picture of what my computer looks like when I turn it on, except there is a white line in the middle of the screen and on the other side of that line there is the exact same thing as above it (basically the thing I attached to this is on both of the "split screens".) I could only upload one half because the file was too big.Attached File  100_0709.JPG   425.13KB   6 downloads That is what I meant when I referred to the blurry/pixelated letters where it would usually say "Dell".

My question is was this caused by a spill or a virus and what do I need to do to replace it? It is my work computer and I am not the administrator so I cannot install anything. Other people have used this computer and this is why I am unsure of how this was caused because no one has owned up to anything.

Thanks.

#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:08 PM

Posted 19 August 2011 - 09:55 PM

It is my work computer and I am not the administrator so I cannot install anything

In that case I suggest you contact your workplace IT people.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users