Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with External Speakers


  • Please log in to reply
3 replies to this topic

#1 logikz

logikz

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 01 August 2011 - 10:04 PM

Ive been having problems with my speakers, or more so the configuration of them. When I am playing say music, then a sound goes off on a video game, the volume of the music will decrease. Ive have never ran into this before. Any ideas of what I could do to correct this?

BC AdBot (Login to Remove)

 


#2 logikz

logikz
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 01 August 2011 - 10:11 PM

replying to my own topic, in case you have the same problems. on speaker properties of the sound properties menu, you go to advanced, and uncheck box that says Allow applications to take exclusive control of this device. Also disabled Immediate mode. thanks if you read this to help me! :D

#3 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 01 August 2011 - 10:24 PM

So it's all good now? If so congrats of getting it taken care of.

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:03 PM

Posted 02 August 2011 - 07:38 PM

replying to my own topic, in case you have the same problems. on speaker properties of the sound properties menu, you go to advanced, and uncheck box that says Allow applications to take exclusive control of this device. Also disabled Immediate mode. thanks if you read this to help me! :D

That was exactly what I was going to tell you, but it seems you figured it out already!

Happy computing! :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users