Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everything Became "read Only" And Cant Be Changed


  • Please log in to reply
2 replies to this topic

#1 ShadowBeast

ShadowBeast

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 15 January 2006 - 10:22 AM

thats about the wierdest thing ever happened to me...
all the folders in my PC became "Read Only" and it can't be changed! :thumbsup:
i try to change it, and when i open the properties again its still read only.
i scaned my pc for spyware and for trojans/viruses, and i dont want to format...
format is only a last resort.
any idea about what to do?

btw, the system is windows xp professional

tnx in advanced...

BC AdBot (Login to Remove)

 


#2 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:02:05 PM

Posted 15 January 2006 - 10:27 AM

I would suggest following the instructions here: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please follow all instructions! If you do not it will only make our time helping you take longer.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:05 PM

Posted 15 January 2006 - 01:20 PM

ShadowBeast

I've split off your HJT log from your post here, and moved it to the "HijackThis Logs and Analysis" forum.
That is the proper forum for it.
Here's a link to your log:
ShadowBeast's HJT log

NOTE:
Please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users