Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Cd-roms Found


  • Please log in to reply
2 replies to this topic

#1 Lucia

Lucia

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 15 January 2006 - 02:02 AM

My cd-rom is not being detected. I tried add hardware and
got this error message:

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)
Please help any way you can. It is appreciated.

Thanks

BC AdBot (Login to Remove)

 


m

#2 Salo

Salo

  • Banned
  • 108 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 15 January 2006 - 04:26 AM

Is this a new build? OR did it just stop working?

Try this,

On the General Properties tab of the device, click Troubleshoot to start the Troubleshooting Wizard. Click Uninstall, and then click Scan for hardware changes to load a usable driver. Restart the computer in Safe Mode, and then select Last Known Good Configuration. This should load the last known working driver.

#3 Lucia

Lucia
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 15 January 2006 - 04:54 PM

I had viruses, trojans ect. I also didn't have a desktop which made it hard to get rid of
the viruses.I asked for help before through a hijack this forum at a different site
back in September 2005 and I tried alot of different things that were suggested
but they didn't work. A few days ago I started trying on my own and stumbled
across deleting my user account on my computer and making a new one.
I'm happy to say that it worked and I got my desk top back. I then started
cleaning out all the viruses, trojans ect I cleaned what appears to be most if not all of that.
I used AVG Antivirus,Microsoft AntiSpyware, AD-Aware,
Registry Repair 2005 and installed Zone Alarm Firewall.
I not sure at what point my cd-rom and dvd burner stopped working but it did work
when my pc was infected. I updated the hardware from the device manager then
I deleted and reinstalled hardware and that's when I get the error;

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

It says that the registry is corrupted so I thought it was because I deleted something I shouldn't
have with the Registry Repair program so I restored backup but that didn't work.

I selected Last Known Good Configuration and there is no change.
Any more suggestions?

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users