Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer crashes when I play any online video


  • Please log in to reply
3 replies to this topic

#1 omurchu

omurchu

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 31 July 2011 - 02:43 PM

Hi All:

have searches this forum for above topics but have not seen this problem posted b4. Any time I click on a video on any site (or if it autoplays) the screen freezes, there is one beep, then it closes to a black screen. This was not happening until recently - videos ran OK. Also I can play video games so guess it is not the video card. No error message.
Have updated FF to current version and also have downloaded the current version of Flash. Also the same problem occurs with Chrome.
Any ideas?

Running XP SP 3
Dell Vostro
2.33 GHz
2 GB RAm

Thanks,
Frank

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:21 AM

Posted 31 July 2011 - 02:44 PM

What is your service tag number for your dell?

#3 omurchu

omurchu
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 01 August 2011 - 12:41 PM

Bleepin Madman

Service tag no is:
3W3K83J

or, it might be:
3W3KB3J

Not too sure on 3rd last digit.

What is the significance of the service tag no.?

Frank

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:21 AM

Posted 01 August 2011 - 04:22 PM

Here is the first one:

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&os=WLH&osl=en&ServiceTag=3W3K83J&catid=-1&impid=-1

Here is the Second one:

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&os=WLH&osl=en&ServiceTag=3W3KB3J&catid=-1&impid=-1

I am going to pick the second one since you stated that you had a vostro.

Have you been to http://www.intel.com to update the chipset/video card drivers for your desktop?

Here are the latest drivers for your Intel Video Card

Intel® 3 Series Chipsets
Intel® G31 Express Chipset
Intel® G33 Express Chipset
Intel® G35 Express Chipset
Intel® Q33 Express Chipset
Intel® Q35 Express Chipset
Mobile Intel® 965 Express Chipset Family

Edited by cryptodan, 01 August 2011 - 04:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users