Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel i7-2720QM Performance Issues


  • Please log in to reply
1 reply to this topic

#1 Manutd930

Manutd930

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 31 July 2011 - 12:21 PM

Hello all, I just recently purchased a Lenovo T520 along with my twin brother. Both of our computers have the same specs:

i7 Quad Core 2.2GHz i7-2720QM
NVIDIA 4200M
4 GB DDR3 RAM
500 GB Hard Drive
Windows 7 Pro

So anyways, we got them in on Thursday and we both ran the Windows Indexing Program to rate our systems, every score was the same except his processor scored a 7.4 out of 7.9 and my processor is continually scoring a 3.4 out of 7.9. I have no clue as to why this is happening, I have upped all the battery performance levels before running the Windows Indexing Program. Any information on how to change this and get my computer running how its should would be greatly appreciated. Thanks.

BC AdBot (Login to Remove)

 


#2 Manutd930

Manutd930
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 31 July 2011 - 01:13 PM

CPU-Z Screenshot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users