Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

phenom and 64bit


  • Please log in to reply
1 reply to this topic

#1 landermash

landermash

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:55 AM

Posted 31 July 2011 - 05:27 AM

hi i have a phenom x4 9550 i have 6gb ram in 64bit win 7 i can use it all but the cpu does not like windows 7 64bit i get lots of blue screens i think its a known bug it works perfect with win 7 32bit but then i can only use 3gb ram is there a work around ?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:55 PM

Posted 31 July 2011 - 09:57 AM

Work around?

For what? I see no statement of issues, only conjecture which seems not rooted in reality.

FWIW: 32-bit Windows has (for some time now) been able to utilize 4GB of RAM.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users