Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton Antivirus 2006 Installation Problem


  • Please log in to reply
1 reply to this topic

#1 SoozH

SoozH

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:20 PM

Posted 14 January 2006 - 07:15 PM

Recently my subscription to Norton expired on my computer at work. I was prompted to either upgrade my subscription only or to actually upgrade the version of Norton. My manager advised me to go ahead and upgrade the entire product since we were running Norton Internet Security 2003. I purchased and downloaded NAV 2006 but have been completely unsuccessful in getting it to actually install on my computer. I originally thought there was a problem uninstalling the previous version of Norton, but after going thru every step I could find on the Symantec website I feel confident that the old version has been completely erased. (This includes running every executable file they recommended, editing the registry, deleting any files/folders with the name "Symantec" or "Norton", etc.)

When I first start the installation program, there is a screen that comes up that says it is going to "PreScan" my system to make sure there will be no problems installing the program. I cannot get the "PreScan" to actually work - it keeps saying "Scan failed". It says I can go ahead and try to install the program but there may be problems that could "interfere" with installation. So I attempt the installation and it gets about 1/3 completed. I then get a message that says "Fatal error. Gathering information." and the program starts to uninstall itself. I have tried the "chat" option on the Symantec website and I also called them one time for assistance. I believe I knew more about the situation than the person on the other end and they said they would e-mail me some directions and that should make it possible for me to install the new version. Of course they e-mailed me something I had already done to try and resolve this myself.

In reading several posts on this website I understand that most people do not recommend Norton, but I really don't have a choice since this is my work computer. If anyone has any suggestions at all I would really appreciate it. I have already spent a couple of days trying to troubleshoot this problem myself and I'm really at a loss for what to try next. My OS is Win XP Professional and prior to this I was using Norton without any problems at all.

BC AdBot (Login to Remove)

 


m

#2 Uraiser

Uraiser

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX
  • Local time:05:20 PM

Posted 18 January 2006 - 10:04 AM

Since you're using a work computer. Is there any chance that there is perhaps a freeze on the computer? Here at school we have a thing called deepfreeze.. It freezes everything from being installed/uninstalled...
Im sorry for the short response, i was starting an assignment for school. anyway, Your company may have a freeze on programs being installed and uninstalled. If its there, you may need either a networker or a system admin to unlock it so you can uninstall the preivous version and install the more recent one. More and more places are using these freezes, they are very good. But also can be a pain.

Edited by Uraiser, 18 January 2006 - 10:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users