Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

netgear wireless setup


  • Please log in to reply
1 reply to this topic

#1 skippy0856

skippy0856

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 29 July 2011 - 12:00 PM

I am trying to setup home network with new netgear 600n router. I had my wdtvliveplus working but I have to set it up again every time I turn it off. I had linksys before and did not have to set up everytime. So I hope someone can tell me how to do setup so the information will stay in there. Thank you.

Edited by skippy0856, 29 July 2011 - 12:04 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:07 PM

Posted 15 August 2011 - 10:17 PM

Your router is a Links WRT600n (not Netgear, unless I missed something)All of my research concludes you should flash the firmware. Follow the instructions here http://www6.nohold.net/Cisco2/ukp.aspx?pid=80&vw=1&articleid=4030 Make sure you are saving the changes as you go.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users