Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Side-by-side configuration incorrect when trying to open excel & word


  • Please log in to reply
1 reply to this topic

#1 cheryllb

cheryllb

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 28 July 2011 - 10:47 AM

Hello and thank you in advance for your help, I am in desperate need!

To be honest, I'm not entirely sure when this problem started as I haven't been on much the last week or so, but I've tried all the trouble shooting I could find but still cannot manage to fix this problem.

When I try to open Word or Excel I get an error message:
"The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail."

Not totally sure what that means, but I have ran an administrative command prompt of sfc/scannow, and all my bad files are fixed (at least that's what it tells me when I try to run it again)

I also read tips where it tells you to go to the Event Viewer to get more details on the side-by-side problem. Well this seems to be having a problem, too. I get an error message saying:
"MMC could not create the snap-in. The snap-in might not have been installed correctly.
Name: Event Viewer
CLSID: FX:{b05566ad-fe9c-4363-be05-714cbb7cb510}"

I did just get rid of the Scour redirect virus, and I'm 99% sure this was happening while I had that; not sure if it's related, but when I scan (and am doing another just to check) I come up clean.

Thanks again for your help!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:30 AM

Posted 01 August 2011 - 12:52 PM

Well...have you tried uninstalling the MS Office suite...and then reinstalling?

It could have become damaged. Uninstalling/reinstalling, then updating it would take care of that possibiliity.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users