Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

usb malfunction


  • Please log in to reply
2 replies to this topic

#1 Severen

Severen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 27 July 2011 - 05:59 PM

A computer was given to me. I took my old computer and switched out the parts that was better from mine into the one given to me. I formatted the hard drive and installed windows vista 32 bit home edition. I got it up and running and everything working fine except my 8 usb's that are on the mother board. When I check device manager they show up there but when i plug in any thing to them a message bubble come up saying that (One of the USB devices attached to this computer has malfunction, and windows does not recognize it, for assistance in solving this problem, click this message.).

Talking to a friend of mine who has been helping me for about 3 days maybe more, I went to the motherboard manufacturer website. The mother board is Asus and the type is a A8N-VM. I downloaded the driver from there and installed and same issue. I did windows update and same issue. I installed drivers for the items I am plugging in and same issue.

I attempted to flash the bios but I was unable to do that. I think better yet I am user that was user error but nothing went wrong and nothing fixed. My friend and I have racked our brains and we are out of ideas. He directed me here in hopes some one might know a fix on here. I am hoping that the 8 usb ports are not bad cause I need them real bad for work. I did install a 2 port usb and then applied a external usb so i can do some work but i need to get the 8 fixed and running can any one Help please.

Edited by Severen, 28 July 2011 - 07:03 AM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,078 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:56 AM

Posted 27 July 2011 - 10:01 PM

Hello Severen, i have had the same problem quite some time ago......and for me going to device manager,rightclicking on the usb, choosing uninstall,closing device manager and then rebooting the PC has worked. Windows reinstalls it as it reboots....and hopefully your problems are gone !
Brian

Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 Severen

Severen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 28 July 2011 - 07:03 AM

Tried uninstall and reboot and still getting the message.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users