Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Security Essentials


  • Please log in to reply
6 replies to this topic

#1 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:06:48 PM

Posted 27 July 2011 - 02:19 PM

Ok guys, I am experiencing a problem where the antivirus shows out of date everyday? Is anyone else seeing this? I update and still it happens.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:48 AM

Posted 27 July 2011 - 02:20 PM

Is the date and time correct on your computer?

#3 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:06:48 PM

Posted 27 July 2011 - 02:33 PM

Yes Cryptodan, I check it everyday.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:48 AM

Posted 27 July 2011 - 02:50 PM

If your AV is showing out of date then that is caused 1 of 2 issues and that is incorrect system time. What times does it show in the lower right hand corner?

#5 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:06:48 PM

Posted 28 July 2011 - 05:47 AM

The time is current, Thursday July 28,2011 5:46am It wants to full or quick scan almost every time I turn on my pc.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#6 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:05:48 PM

Posted 28 July 2011 - 07:45 AM

1. Why don't you try a quick reinstall of the AV program?

2. If the publisher of your AV program has an online community, search through it to find similar instances being exp. by other users to learn more.
ReviverSoft - Happy to help!

#7 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:06:48 PM

Posted 29 July 2011 - 04:24 AM

Great Idea, I'll try a reinstall and research forums related to the AV. Thanks.Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users