Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirect virus


  • Please log in to reply
7 replies to this topic

#1 KeViNnNnN

KeViNnNnN

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 27 July 2011 - 12:51 PM

This problem has been persisting for 2 days. So basically when I ever I try to click a search result it redirects me to a site I didn't intend on going to.

Actions I have took to eliminating this virus in chronological order:

-First I ran a scan with AVG which found no threats.
-Then I ran a scan on malwarebytes which found 8 threats on my computer that my original virus program(AVG)couldn't find. Afterwords I rebooted my computer but the problem still continued.

-checked the host file in the drivers and removed the additional ip adress.
changed my firefox internet options and lan settings
altered my internet protocol settings
-flushed dns cache in cmd prompt with ipconfig/flushdns
-ran tsskiller which found no threats on my computer
-Used cc cleaner
ran full scan on malwarebytes which found no threats once again. than I restarted my computer and the virus is still present.
ran a scan with hitmanpro 35 only to discover that I need a full version to delete the tracking cookies it has found.
downloaded Avast and ran boot scan.
-Went asleep while this was occurring and woke up to the annoyance of the redirecting virus which has been plaguing my pc for 2 days.
Downloaded hostman and hostexpert and proceeded to restore back up host file and disable host which momentarily fixed my problem but than it came back.
Than I tried to reset my whole router through the command prompt by putting a bunch of ipconfig codes such as "ipconfig/release and ipconfig/renew" and manually resetting it with a nail pin.
Doing this caused a connectivity problem between my computer and the router forcing me to use my modem solely with my computer. The redirecting virus is still present regardless of the
router and computer correspondence and now I don't know how to reconnect to my router. However I really just want to extinguish this obnoxious redirecting virus because I don't want it to evolve into something more dangerous.

Up to this point I been lurking around this site and viewing many youtube vids for solutions still nothing has fixed my problem. I ran scans with malwarebytes and tsskiller multiple times
only to find 0 threats on my computer even though the malware or rootkit or whatever it is, is clearly still in my computer. I am hoping I don't have to resort to combo fix since I have many large files I want to keep and don't have sufficient backup storage space for it(a generously sized external harddrive).

Edited by KeViNnNnN, 27 July 2011 - 12:53 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:24 AM

Posted 27 July 2011 - 10:14 PM

Welcome aboard Posted Image

Download Security Check from HERE, and save it to your Desktop.

* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.

=============================================================================

Please download MiniToolBox and run it.

Checkmark following boxes:
  • Report IE Proxy Settings
  • Report FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Users, Partitions and Memory size
Click Go and post the result.

=============================================================================

Download Malwarebytes' Anti-Malware (aka MBAM): https://www.bleepingcomputer.com/download/malwarebytes-anti-malware/ to your desktop.

* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform quick scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad.
* Post the log back here.

Be sure to restart the computer.

The log can also be found here:
C:\Documents and Settings\Username\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs\log-date.txt
Or at C:\Program Files\Malwarebytes' Anti-Malware\Logs\log-date.txt

=============================================================================

Please download GMER from one of the following locations and save it to your desktop:
  • Main Mirror
    This version will download a randomly named file (Recommended)
  • Zipped Mirror
    This version will download a zip file you will need to extract first. If you use this mirror, please extract the zip file to your desktop.
  • Disconnect from the Internet and close all running programs.
  • Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.
  • Double-click on the randomly named GMER file (i.e. n7gmo46c.exe) and allow the gmer.sys driver to load if asked.
  • Note: If you downloaded the zipped version, extract the file to its own folder such as C:\gmer and then double-click on gmer.exe.

    Posted Image
  • GMER will open to the Rootkit/Malware tab and perform an automatic quick scan when first run. (do not use the computer while the scan is in progress)
  • If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
  • Now click the Scan button. If you see a rootkit warning window, click OK.
  • When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
  • Click the Copy button and paste the results into your next reply.
  • Exit GMER and be sure to re-enable your anti-virus, Firewall and any other security programs you had disabled.

IMPORTANT! If for some reason GMER refuses to run, try again.
If it still fails, try to UN-check "Devices" in right pane.
If still no joy, try to run it from Safe Mode.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 KeViNnNnN

KeViNnNnN
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 28 July 2011 - 12:05 AM

Ok i'll proceed with the usual protocol.

Results of screen317's Security Check version 0.99.7
Windows 7 (UAC is enabled)
Internet Explorer 8
``````````````````````````````
Antivirus/Firewall Check:

Windows Security Center service is not running! This report may not be accurate!
Windows Firewall Enabled!
avast! Pro Antivirus
WMI entry may not exist for antivirus; attempting automatic update.
```````````````````````````````
Anti-malware/Other Utilities Check:

Malwarebytes' Anti-Malware
Adobe Flash Player 10.3.181.34
Mozilla Firefox (x86 en-US..) Firefox Out of Date!
````````````````````````````````
Process Check:
objlist.exe by Laurent

Malwarebytes' Anti-Malware mbamservice.exe
Malwarebytes' Anti-Malware mbamgui.exe
AVAST Software Avast AvastSvc.exe
AVAST Software Avast AvastUI.exe
``````````End of Log````````````






MiniToolBox by Farbar
Ran by Kevin (administrator) on 27-07-2011 at 23:59:47
Windows 7 Home Premium Service Pack 1 (X64)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= FF Proxy Settings: ==============================

"network.proxy.type", 0
========================= Hosts content: =================================



========================= IP Configuration: ================================

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : Hp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1C-65-9D-98-D5-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 1C-65-9D-98-D5-F1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-24-FD-06
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5068:2bfb:7505:2c8%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, July 27, 2011 11:12:03 PM
Lease Expires . . . . . . . . . . : Thursday, July 28, 2011 11:14:49 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 265586020
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-76-94-78-D4-85-64-BE-69-43
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2c6b:1b6a:9dbf:44f7(Preferred)
Link-local IPv6 Address . . . . . : fe80::2c6b:1b6a:9dbf:44f7%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: home
Address: 192.168.1.254

Name: google.com
Addresses: 74.125.229.81
74.125.229.84
74.125.229.83
74.125.229.82
74.125.229.80


Pinging google.com [74.125.229.80] with 32 bytes of data:
Reply from 74.125.229.80: bytes=32 time=656ms TTL=51
Reply from 74.125.229.80: bytes=32 time=650ms TTL=51

Ping statistics for 74.125.229.80:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 650ms, Maximum = 656ms, Average = 653ms
Server: home
Address: 192.168.1.254

Name: yahoo.com
Addresses: 209.191.122.70
67.195.160.76
69.147.125.65
72.30.2.43
98.137.149.56


Pinging yahoo.com [98.137.149.56] with 32 bytes of data:
Reply from 98.137.149.56: bytes=32 time=620ms TTL=42
Reply from 98.137.149.56: bytes=32 time=476ms TTL=42

Ping statistics for 98.137.149.56:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 476ms, Maximum = 620ms, Average = 548ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time=2ms TTL=128
Reply from 127.0.0.1: bytes=32 time=2ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 2ms, Average = 2ms
===========================================================================
Interface List
13...1c 65 9d 98 d5 f0 ......Microsoft Virtual WiFi Miniport Adapter
12...1c 65 9d 98 d5 f1 ......802.11n Wireless LAN Card
11...64 31 50 24 fd 06 ......Realtek PCIe FE Family Controller
1...........................Software Loopback Interface 1
10...00 00 00 00 00 00 00 e0 Microsoft Teredo Tunneling Adapter
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.65 20
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.1.0 255.255.255.0 On-link 192.168.1.65 276
192.168.1.65 255.255.255.255 On-link 192.168.1.65 276
192.168.1.255 255.255.255.255 On-link 192.168.1.65 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.1.65 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.1.65 276
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
10 58 ::/0 On-link
1 306 ::1/128 On-link
10 58 2001::/32 On-link
10 306 2001:0:4137:9e76:2c6b:1b6a:9dbf:44f7/128
On-link
11 276 fe80::/64 On-link
10 306 fe80::/64 On-link
10 306 fe80::2c6b:1b6a:9dbf:44f7/128
On-link
11 276 fe80::5068:2bfb:7505:2c8/128
On-link
1 306 ff00::/8 On-link
10 306 ff00::/8 On-link
11 276 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (07/27/2011 11:36:05 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "assemblyIdentity1".Error in manifest or policy file "assemblyIdentity2" on line assemblyIdentity3.
The value "MAJOR_VERSION.MINOR_VERSION.BUILD_NUMBER_MAJOR.BUILD_NUMBER_MINOR" of attribute "version" in element "assemblyIdentity" is invalid.

Error: (07/27/2011 11:36:01 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "imaging1".Error in manifest or policy file "imaging2" on line imaging3.
The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

Error: (07/27/2011 09:05:33 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest1".Error in manifest or policy file "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest2" on line C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest3.
A component version required by the application conflicts with another component version already active.
Conflicting components are:.
Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.
Component 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.

Error: (07/27/2011 06:12:36 AM) (Source: Application Error) (User: )
Description: Faulting application name: PowerISO.exe, version: 4.7.0.0, time stamp: 0x4bd01416
Faulting module name: ntdll.dll, version: 6.1.7601.17514, time stamp: 0x4ce7ba58
Exception code: 0xc0000374
Fault offset: 0x000ce653
Faulting process id: 0x66c
Faulting application start time: 0xPowerISO.exe0
Faulting application path: PowerISO.exe1
Faulting module path: PowerISO.exe2
Report Id: PowerISO.exe3

Error: (07/26/2011 03:16:45 PM) (Source: Application Error) (User: )
Description: Faulting application name: PowerISO.exe, version: 4.7.0.0, time stamp: 0x4bd01416
Faulting module name: ntdll.dll, version: 6.1.7601.17514, time stamp: 0x4ce7ba58
Exception code: 0xc0000374
Fault offset: 0x000ce653
Faulting process id: 0xd44
Faulting application start time: 0xPowerISO.exe0
Faulting application path: PowerISO.exe1
Faulting module path: PowerISO.exe2
Report Id: PowerISO.exe3

Error: (07/26/2011 02:31:59 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest1".Error in manifest or policy file "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest2" on line C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest3.
A component version required by the application conflicts with another component version already active.
Conflicting components are:.
Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.
Component 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.

Error: (07/26/2011 02:11:27 PM) (Source: ESENT) (User: )
Description: WinMail (2944) WindowsMail0: The backup has been stopped because it was halted by the client or the connection with the client failed.

Error: (07/26/2011 02:11:24 PM) (Source: ESENT) (User: )
Description: WinMail (1412) WindowsMail0: The backup has been stopped because it was halted by the client or the connection with the client failed.

Error: (07/26/2011 01:19:53 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "Microsoft.Windows.SystemCompatible,processorArchitecture="amd64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.7600.16823"1".
Dependent Assembly Microsoft.Windows.SystemCompatible,processorArchitecture="amd64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.7600.16823" could not be found.
Please use sxstrace.exe for detailed diagnosis.

Error: (07/26/2011 00:27:53 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_420fe3fa2b8113bd.manifest1".Error in manifest or policy file "C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_420fe3fa2b8113bd.manifest2" on line C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_420fe3fa2b8113bd.manifest3.
A component version required by the application conflicts with another component version already active.
Conflicting components are:.
Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_420fe3fa2b8113bd.manifest.
Component 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7600.16661_none_fa62ad231704eab7.manifest.


System errors:
=============
Error: (07/27/2011 11:12:32 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
sptd

Error: (07/27/2011 11:11:36 PM) (Source: sptd) (User: )
Description: Driver detected an internal error in its data structures for .

Error: (07/27/2011 08:07:27 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
sptd

Error: (07/27/2011 08:06:50 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:01:44 AM on ?7/?27/?2011 was unexpected.

Error: (07/27/2011 08:06:28 AM) (Source: sptd) (User: )
Description: Driver detected an internal error in its data structures for .

Error: (07/27/2011 05:53:39 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
sptd

Error: (07/27/2011 05:52:56 AM) (Source: sptd) (User: )
Description: Driver detected an internal error in its data structures for .

Error: (07/27/2011 05:33:59 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
sptd

Error: (07/27/2011 05:33:59 AM) (Source: Service Control Manager) (User: )
Description: The AMD FUEL Service service hung on starting.

Error: (07/27/2011 05:31:49 AM) (Source: sptd) (User: )
Description: Driver detected an internal error in its data structures for .


Microsoft Office Sessions:
=========================

========================= Memory info: ===================================

Percentage of memory in use: 23%
Total physical RAM: 5887.29 MB
Available physical RAM: 4511.64 MB
Total Pagefile: 11772.77 MB
Available Pagefile: 10043.33 MB
Total Virtual: 4095.88 MB
Available Virtual: 3963.72 MB

========================= Partitions: =====================================

1 Drive c: (OS) (Fixed) (Total:919.33 GB) (Free:515.77 GB) NTFS
2 Drive d: (HP_RECOVERY) (Fixed) (Total:12.08 GB) (Free:1.48 GB) NTFS

========================= Users: ========================================

User accounts for \\HP

Administrator Guest Kevin










Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7297

Windows 6.1.7601 Service Pack 1
Internet Explorer 8.0.7601.17514

7/28/2011 12:03:49 AM
mbam-log-2011-07-28 (00-03-49).txt

Scan type: Quick scan
Objects scanned: 169197
Time elapsed: 2 minute(s), 22 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)



Can't save the gmer results for some reason the log file is blank.

Edited by KeViNnNnN, 28 July 2011 - 12:54 AM.


#4 KeViNnNnN

KeViNnNnN
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 28 July 2011 - 03:19 PM

I apologize if this bump goes against the guidlines but I just a ran a scan with superantispyware that has a detected a malware named "browser hijacker tubby" not sure if this virus exhibits the characteristics of a google redirect virus but going of by the name I am presuming that has been what's responsible for redirecting my search results. I am not completely sure if super antispyware has removed it completely but the redirecting has stopped. I am not sure if this is temporary or transient and I sure as hell don't feel safe since I am pretty sure their are some residue left over from this virus. just posting this to make you aware of it.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:24 AM

Posted 28 July 2011 - 03:19 PM

All looks rather clean.

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

Download and install Firefox: http://www.mozilla.com/en-US/firefox/new/ and see if same redirection happens.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:24 AM

Posted 28 July 2011 - 05:21 PM

I didn't see you previous reply so disregard my previous reply.

Download Temp File Cleaner (TFC)
Double click on TFC.exe to run the program.
Click on Start button to begin cleaning process.
TFC will close all running programs, and it may ask you to restart computer.

=============================================================================

Please run a free online scan with the ESET Online Scanner

  • Disable your antivirus program
  • Tick the box next to YES, I accept the Terms of Use
  • Click Start
  • Accept any security warnings from your browser.
  • Check Scan archives
  • Click Start
  • ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this can take some time.
  • When the scan completes, push List of found threats
  • Click on Export to text file , and save the file to your desktop using a unique name, such as ESETScan. Include the contents of this report in your next reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 KeViNnNnN

KeViNnNnN
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 29 July 2011 - 02:56 AM

Virus came back and is still present even with the addition of the firefox update although it stopped reappearing when I first downloaded it. Temp file cleaner didn't help either. However the redirecting seems to keep disappearing and reappearing. Internet explorer is incredibly slow when I use it even without the add ons and it practically crashes when I try to start a new search. I can't even click back on it for some reason. Due to this experimentation with it is half assed. The one search result I clicked on didn't redirect but it's the same for firefox. I guess that's just the erratic nature of this virus.


Eset Scan:
C:\Users\Kevin\Downloads\AVG Anti-Virus Professional 9.0 Build 663a1706 + Keygen [RH]\AVGAV.9.0.663a1706_[RH].rar probably a variant of Win32/Agent.GQQTOSM trojan deleted - quarantined
C:\Users\Kevin\Downloads\DAEMON Tools Pro Advanced 4.41.0314.0232 Incl Crack & Patch\Crack.rar a variant of Win32/Kryptik.BBT trojan deleted - quarantined
C:\Users\Kevin\Downloads\Hitman Pro v3.5.5 Build 98 (32-bit) + Crack [RH]\HMP.3.5.5.98_[RH].rar a variant of Win32/Packed.VMProtect.AAA trojan deleted - quarantined
C:\Users\Kevin\Downloads\U-he.Zebra.VSTi.v2.1.Incl.Keygen-AiR\a-uz21wa.zip a variant of Win32/Keygen.AD application deleted - quarantined

After this I rebooted my computer and the virus was still present. Than I checked my system restore settings and it's enabled. Should I disable system restore? because I heard having this enabled allows virus's to reinstall themselves.

Also to add to the plethora of absurdities I believe this virus is causing some problems with my security center and Microsoft essentials. My security center continues to get disabled even after I altered its settings and set it to automatic in the computer management page and I believe the virus is stopping me from running Ms Essentials. It stops it almost immediately so I had to a get a quick print screen on it to capture the message. And the message displayed on Ms Essentials before it's terminated reads "Security Essentials isn't monitoring your computer because the programs service stopped." Not sure if this is virus related or it has something to do with compatibility issues with my pc.

Edited by KeViNnNnN, 29 July 2011 - 06:55 AM.


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:24 AM

Posted 29 July 2011 - 10:32 AM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users