Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MAC Loopback Fails


  • Please log in to reply
1 reply to this topic

#1 ravel1

ravel1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 27 July 2011 - 12:30 PM

Hi all, I'm new here so I hope to give you the best description of what is going on. I am trying to help a friend with his cable internet access. I had no luck at his house so I brought it home. The computer is a Dell Dimension 8110 with XP Pro SP3. Network adapter is Intel PRO/100 VE. Network adapter shows "limited or no connectivity". After running the Intel Diagnostics that came on the Dell, all tests passed exept MAC Loopback, which failed. I have released/renewed ipconfig but only get an Automated DHCP IP address of 169.254.x.x and Subnet Mask of 255.255.0.0. I am currently using a router with the Dell, but I have tried a direct connection to the cable modem and the same problem persists. I have checked the router (I am currently using the same router port and cable to send this post.)

1. Turned off Windows firewall. (No other firewall present.)
2. Uninstalled Avast Antivirus which had not been updated in over a year.
3. Ran AV scans with ClamWin and Malwarebytes Antimalware complete scans, but came back with no problems.
4. I have downloaded and installed latest Intel network drivers and software but with no resulting fix.
5. Installed an older Realtek RTL8139 network card and disabled the Intel, but the problem persists with the Realtek card.
6. Visited Microsoft's knowledgebase and tried winsock fixes, but no luck there.
7. Tried LSPFix.exe and WinsockXPFix.exe but no luck there either.

Here is a Network Summary:

Property Value
Socket Version 2.0
Highest Version 2.2
Description WinSock 2.0
System Status Running
Host Name CWWEBSTE-0W8T3V
IP Address 169.254.225.113 00:16:76:7D:A3:55
Windows Firewall Inactive
Node Type 0
IP Routing Enabled No
WINS Proxy Enabled No
NetBIOS Resolution Uses DNS No

Ethernet Adapter {5EDF6EF1-109A-471C-88F0-795EEA9D96C4}
Description Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
Physical Address 00-40-05-03-B9-C8
DHCP Enabled Yes
DHCP Server IP: 255.255.255.255
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Default Gateway N/A
WINS Enabled No
Primary WINS Server N/A
Secondary WINS Server N/A
Lease Obtained Wed Jul 27 16:11:01 2011
Lease Expires Tue Jan 19 03:14:07 2038

Ethernet Adapter {3F05DE8A-219E-40E0-95A7-5098BDB2EAEE}
Description Intel® PRO/100 VE Network Connection - Packet Scheduler Miniport
Physical Address 00-16-76-7D-A3-55
DHCP Enabled Yes
DHCP Server IP: 255.255.255.255
IP Address 169.254.225.113
Subnet Mask 255.255.0.0
Default Gateway N/A
WINS Enabled No
Primary WINS Server N/A
Secondary WINS Server N/A
Lease Obtained Wed Jul 27 16:50:58 2011
Lease Expires Tue Jan 19 03:14:07 2038

Neither Internet Explorer or Firefox will connect, and I am starting to fear a motherboard issue. This computer is used by a retired gentleman who only uses his computer to browse the internet and there are few software programs installed.

Can anyone help or point me in a different direction?

Thank you,
ravel1

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:17 PM

Posted 27 July 2011 - 12:59 PM

How to fix “Cannot renew IP address” in Windows - http://helpdeskgeek.com/networking/how-to-fix-cannot-renew-ip-address-in-windows/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users