Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Emachine Mini


  • Please log in to reply
2 replies to this topic

#1 DreadTech

DreadTech

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:06:24 AM

Posted 27 July 2011 - 07:33 AM

Hello I have an Emachines Netbook 350 Running XP Home Edition. I'm having an issue with the hard drive where once it boots after a few mins the machine blue screens and reboots. So i have a new hard drive and installed it and tried instaling Win XP via and external CD drive i get into the setup and i get this message: Setup could not determine the type of one or more mass sorage devices installed in your system or you have chosen to manually specify an adapter. Currently , setup will load support for the following mass storage devices.After this any option I choose gives me a partial install with blue screen of death.I am trying to determine how do I get the xp installation to detect my sata hard drive.

BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:24 AM

Posted 27 July 2011 - 08:32 AM

You need "F6" drivers slipstreamed into your disk using nLite. Unfortunately, all I see on the support website is a setup and not one with a txtsetup.oem file. http://support.gateway.com/us/en/emac/product/default.aspx?tab=1&modelId=2262 (SATA AHCI Driver).

I looked at the manual and it showed this...

Posted Image

Did you create these disks? If you didn't you can probably order them.

#3 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:24 AM

Posted 27 July 2011 - 08:42 AM

Here, I was able to extract the drivers from the setup file. http://localhostr.com/files/MtzX0Lm/Driver.zip

Let me know when you have downloaded it so I can delete it from my localhostr account.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users