Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

reformat hard drive


  • Please log in to reply
1 reply to this topic

#1 SubDiver

SubDiver

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 26 July 2011 - 11:35 AM

I have two computers that I am having trouble with and rather than patch fix them, I believe the solution is to wipe the hard drives and reinstall. However, I do not have install discs but I do have the valid tags for both computers. No bootlegged anything. One is an older Dell running XP home abd the other is a HP running Seven. I once took the Dell to a computer shop, spent $120 and they did what I am attempting to do. I know I need to contact Dell, Windows and HP but don't know the details on how to do that. Perhaps I'm jumping the gun, but if I wipe clean I need to have a boot disc and get back on the Internet. Looking for help and suggestions short of just kicking them out the window. Larry

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,488 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:47 PM

Posted 26 July 2011 - 03:23 PM

You would need to get a XP or seven reinstall disc from dell or a retail one from a store to be able to do what you want to do. At least that is how I am interpreting it.

Edited by computerxpds, 26 July 2011 - 03:23 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users