Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PSU or RAM?


  • Please log in to reply
2 replies to this topic

#1 Splawn

Splawn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 25 July 2011 - 05:02 AM

OS:WIndows 7
PSU: DYNEX atx 350w
Motherboard: GA-M61PME-S2
CPU: AMD phenon x2 (not sure of Ghz think it is somewhere around 3.3ghz)
GPU: Nvidia GeForce 8600GT
HDD: 160g
RAM: DDR2 2gigs sticks, the Motherboard can hold 2 sticks
I do have a few psu's that i have been trying but all are 350w or below.

I'm building a computer for my buddy with spare parts I have collected over the years. The problem is when I try and start it I get the no signal prompt from my monitor. So I have several sticks of ram and tried all the of them in each DIMM slot. I finally got it working when I put one of the sticks in DIMM2 slot but that was only on my 750w PSU that was from my other computer. Plus I turned it off then turned it back on then there was no signal with the 750w psu, I made sure it was grounded by putting it on anti-static plastic but still no cigar. After that I put it back in case and made sure all the spacers were on in the case and then screwed every screw back into the motherboard still nothing. Then I took the ram stick out and put it back in, of course it worked. I decided to try and to use the 350w psu by messing with it like I previously did with the 750w psu. Still no signal after doing the rearranging with the ram sticks on the 350w psu. Oh and heres another problem in need of a solution, the computer seems to want to shut off after 30-60 seconds sometimes faster than that. Any help would be great because this one is messing with my head.

Edited by Splawn, 25 July 2011 - 06:13 AM.


BC AdBot (Login to Remove)

 


#2 90awdturbo

90awdturbo

  • Validating
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rochester
  • Local time:06:16 AM

Posted 25 July 2011 - 02:29 PM

I had a similar problem back in the day that was linked to the cord that my PSU used. I changed it back to the one that came with the PSU and the problem was solved. Worth a shot i suppose... Also, for that setup you've listed you're going to need a bigger PSU than 350W.

Edited by 90awdturbo, 25 July 2011 - 02:32 PM.

"Your biggest critics are your best friends" -Benjamin Franklin

#3 Splawn

Splawn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 29 July 2011 - 04:15 AM

I have spliced a 350w with a 250w psu so now I'm running on 600w. Now what cord are you talking about?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users