Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gateway netbook lt series no operating system found


  • Please log in to reply
2 replies to this topic

#1 trudyc

trudyc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 25 July 2011 - 04:25 AM

hi I have a gateway netbook lt series no cd rom drive, the problem is my son got a virus I think hen all of a sudden when ever you try to turn the computer on it starts to boot with the gateway sign then goes black I can get to the part where I can change the start up order I have tried numerous different routes with that, nothing I even took the hard drive ou and put it into another laptop with cd rom tried a cd restore cd from a toshiba tried to start that way nothing tried he toshiba hard drive in the gateway and that worked fine so i am sure it is the hard drive but is the hard drive just keeps saying no operating system found what can i do do i have to buy a new vista disk or can i somehow get a restore disk with the operating system on it? and then switch it back to the toshiba and use the disk that way?

out of ideas

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:04 AM

Posted 25 July 2011 - 12:27 PM

There is no reason to expect a boot drive from a Gateway...to work properly in a Toshiba...or vice versa. Two different system manufacturers, two different sets of drivers/settings, two different motherboards/CPUs.

http://support.gateway.com/s/MOTHERBD/INTEL/m00335/bioserr.shtml

http://www.vistax64.com/vista-general/117847-operating-system-not-found.html

Louis

#3 trudyc

trudyc
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 25 July 2011 - 03:12 PM

the toshiba hard drive worked fine in the gateway what I am asking is that is that gateway hard drive done or could be another problem do I just buy a new hard drive or is there something ese i can do to fix his other hard drive




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users