Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Runs Unbelieveably Slow.....


  • Please log in to reply
4 replies to this topic

#1 CBuddha

CBuddha

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 13 January 2006 - 09:10 PM

I have a HP Pavilion 325c, 2.4Gz AMD Athlon XP, 512 MB DDR SDRam, 60GB Ultra DMA HD,
CD-RW 40 x 10 x 40, & 16x DVD.

The problem I am having:

The system runs so slow it's not funny. I have run Ad-Aware & Spy-bot S&D and they found and destroyed a bunch of crap. I cannot run any programs like HijackThis....they just flash like they are going to run and then just vanish. I have tried a to do a restore, but it will not let me do that. I also tried to do a HP PC System Recovery....won't let me do this either. I cannot stay on the internet, I keep getting kicked off.
Any help will be appreciated..

TIA.......CBuddha
:thumbsup:

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:12:26 AM

Posted 13 January 2006 - 09:22 PM

CBuddha,
Can you get into Safe Mode or Safe Mode with interneting?
Does your HP user instructions offer any clue about how to do that?
patiently patrolling, plenty of persisant pests n' problems ...

#3 CBuddha

CBuddha
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 13 January 2006 - 10:25 PM

Phawgg,

Yes, I can get into safe mode & I was able to run HijackThis.....will this help since I was in safe mode when I ran Hijack?

What's next....

Thanks!

CBuddha

#4 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:12:26 AM

Posted 14 January 2006 - 12:18 AM

Each of the anti-spyware programs mentioned in the pinned topic at this forum:
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
can be run in safe mode effectively.

The HJT log itself should be posted, and add comments
about what you have done prior to posting.
Include the system stats you had here, too.
(after pasting the log, placing the mouse cursor
at the upper left. pressing the enter key several
times, and typing your comments is one way to do that)

The HJT log will be incomplete, to a degree, running in safe mode,
but it will get you on the road to recovery.

Patience, we will help! :thumbsup:

Edited by phawgg, 14 January 2006 - 12:20 AM.

patiently patrolling, plenty of persisant pests n' problems ...

#5 CBuddha

CBuddha
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 15 January 2006 - 08:47 PM

Phawgg,

After I got into safe mode, I was able to do a complete system recovery. Everything seems to be running great. Hopefully everything will be ok. If I need any more help I will contact you.

Thank you for all your help!! You guys are GREAT!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users