Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Volume speakers ,microphone cant adjust or low and low bad webcam


  • Please log in to reply
24 replies to this topic

#1 frankp747

frankp747

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 12:36 PM

Hi I had a virus previously on my pc before which has been resolved and donít know if it had anything to do with sound level seems like they are worse was sent here by a different technician , I am having problems with speaker volume is low as well as is the microphone on this computer , I keep trying to fix volume levels in my laptop Acer 5670 and till now canít get volume up I checked control panel and settings for sounds and audio devices I donít know if this has anything to do why the volume is so low but I opened master volume and see that bass and treble are set to low and there is no way of adjusting it seems even if I uncheck and recheck 1 Microphone Boost it stays same low cant move arrow to adjust to high and spdif is set to ĺ way up and same thing on that canít move either any way to fix this problem also have have problem with built in 1.3 mega webcam when in yahoo messenger it seems blurry any way to fix that is a external webcam better way to go or are there other options need help thanks ,frankp747

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 12:57 PM

Where did you receive help to remove the virus? Was it here or another site?

#3 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 12:59 PM

here on bleeping computers

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 01:03 PM

Is this the same computer that you are trying to clean here http://www.bleepingcomputer.com/forums/topic388763.html if so please respond back. We will be unable to offer you advice until you are certified clean.

#5 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 01:08 PM

its clean if it was not i would not have posted as i was advised to post,

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 01:13 PM

The topic is not closed, and usually when a computer is declared clean the topic is closed.

I don't see where they said to post your issue here.

Edited by cryptodan, 24 July 2011 - 01:13 PM.


#7 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 01:19 PM

Hi here is where etavares advised me to check and ask here and it may not be closed but computer is clean ask etaveres next time its not good to say to much as always,


etavares

Bleepin' Remover


Group:Malware Response Team
Posts:9,332
Joined:16-August 08
Gender:Male
Posted 21 July 2011 - 05:49 PM
Hello, frankp747.

Ok, let's clean up. I don't have experience in the media issues, only malware. I suggest you in another forum we have where BC Advisors can help you much quicker than I for volume issues. Link:
Audio and Video






Step 1

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 01:21 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#9 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 01:40 PM

here below is the snapshot from clipboard as you requested ,sincerely ,frankp747

http://speccy.piriform.com/results/kKbsFtVI366ic6jp0odVPWW

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 02:00 PM

I would try reinstalling your Audio Device drivers via http://www.realtek.com

#11 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 02:04 PM

ok thanks sure i will try that , i hope it works and enables the low botton to be able to be slide to high in master control volume and mic volume,sincerly frankp747

#12 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 02:08 PM

How will i know or be sure im downloading the proper diver or codec after i clicked down loads got this second message from realtek web site sincerely ,frank, Downloads



Hot Downloads
ALC5621 (Datasheets)
High Definition Audio Codecs (Software)
AC'97 Audio Codecs (Software)

High Definition Audio Codecs



Audio drivers available for download from the Realtek website are general drivers for our audio ICs, and may not offer the customizations made by your system/motherboard manufacturer. To be sure you obtain the full features/customizations provided in your original audio product, please download the latest drivers from your system/motherboard manufacturer's website

#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 24 July 2011 - 02:10 PM

You want the High Definition ones.

#14 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 02:11 PM

ok thanks i will try them ,frank

#15 frankp747

frankp747
  • Topic Starter

  • Members
  • 258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey , Puerto Rico ,Philippines
  • Local time:01:01 AM

Posted 24 July 2011 - 02:43 PM

i tried that same thing that did not work , speakers still sound low and in master control can not raise the mic volume,sincerely frank




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users