Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling Autorun


  • Please log in to reply
2 replies to this topic

#1 naughtyeyes

naughtyeyes

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 23 July 2011 - 09:34 PM

I was advised in a previous post to disable autorun in order to prevent virus infection using this method:

Keeping Autorun enabled on USB and other removable drives has become a significant security risk due to the increasing number of malware variants that can infect them and transfer the infection to your computer. To learn more about this risk, please read:[list]
[*]USB-Based Malware Attacks.
[*]When is AUTORUN.INF really an AUTORUN.INF?.
[*]Please disable Autorun asap!.

But when I follow the instructions the correct folder is not there. Is there another method?

I have Windows XP.

Edited by naughtyeyes, 23 July 2011 - 09:35 PM.


BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:13 AM

Posted 23 July 2011 - 10:47 PM

If you are using Windows XP, follow these steps :

1. Install this update : http://www.microsoft.com/downloads/details.aspx?FamilyID=c7dbcde3-7814-47c5-849e-e64ecfb35d74
2. Then use this Fix It tool to disable AutoRun : http://go.microsoft.com/?linkid=9741395

#3 naughtyeyes

naughtyeyes
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 28 July 2011 - 09:20 AM

After completeing this fix and restarting my computer I get this error on restart:

System/windows/win32/autochk.exe file not found skipping AUTOCHECK

then after I log on I can't access the internet. I had to restore my comuter back to yesterday.

What happened?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users