Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Causes Lockups-Netflix Movies are dark


  • Please log in to reply
No replies to this topic

#1 compcub

compcub

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 23 July 2011 - 12:16 AM

Windows XP
AMD Athlon 64 2200 mhz
1280MB Memory ddr sdram
2 Video adaptors
GeForce 8400 GS 512 MB
Nvidia GeForce 8400 GS 512mb
2 Samsung Syncmaster 910V Monitors
(I assume Everest Home Edition shows 2 adapters since I am running dual monitors.)

I am having a problem with dual monitors. When Windows XP first starts to boot up, the monitors are reasonably bright, but then after it boots for a while, both monitors get noticeably darker. My programs look fine, but when I watch Netflix on the internet, some of the movie scenes are harder to see, especially if the the scenes are at night. Also sometimes when I move a window from one monitor to the other, it slows way down when the window is partially between monitors, and sometimes it locks up. The audio starts to stutter, then it stops reacting with the mouse and keyboard. I have the screen resolutions set at 1024 by 768 and hardware acceleration at full. As I was checking the acceleration speeds, I noticed that one of the monitors was set at 60mhz instead of 75 which the monitors should be set at. Do you think this might have been the problem. Also should I set the acceleration to something less than full? One other thing is that I have Magic Tune Premium loaded and I think I have the monitors set correctly. One more clue, when there is a total black screen I can see odd shapes on the monitors with varying shades of black. It almost looks like blobs and you can see different shades. Thanks in advance.

CJ

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users