Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Laserjet 4350N


  • Please log in to reply
8 replies to this topic

#1 -KFS

-KFS

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 22 July 2011 - 05:24 PM

Hello everyone. I hope you guys can help with an issue that has no answer on the internet, and my printer in question is out of warranty. I have a Laser jet HP 4350n printer, which all settings are set to default and the printed page always, comes out with the near middle of the sheet either missing or so light you can barely see it. I have attached an example.

I currently have the printer attached to a parallel port, which does not matter, since the printers internal self test print results in the same manor. So, no matter how I have it hooked up, or how I have it plugged in, the results are the same displayed in my attached image.

Also, the mising of faded image, always comes out at the same spot of every page printed.

I am running Windows XP pro. I have obtained the correct drivers from HP’s site; I have installed a brand new toner and fuser.

Posted Image

Thank you.

Edited by -KFS, 22 July 2011 - 05:25 PM.


BC AdBot (Login to Remove)

 


#2 booterbotter

booterbotter

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pearl of the Orient
  • Local time:12:03 AM

Posted 23 July 2011 - 03:42 PM

Hi,

Have you tried the "cleaning your printer section" from the user's guide? Link found here.

User's guide manual and other manuals.

Patience is a true virtue. Never give up, never surrender.
BleepingComputer.com Message Board Rules


#3 Blaze413

Blaze413

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:03 PM

Posted 23 July 2011 - 11:08 PM

Also there is special paper u can buy that will clean out ure printer if u just want a cheap something to try

#4 -KFS

-KFS
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 25 July 2011 - 12:17 PM

Thanks for your replies guys, and sadly I have done the cleaning steps and no luck. I have not yet tried the "special paper". I have done all of the normal cleaning and maintenance kits, but no luck.

#5 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:03 AM

Posted 25 July 2011 - 01:51 PM

Just following along here - was the printer working fine before, and suddenly developed this problem?

#6 -KFS

-KFS
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 25 July 2011 - 02:15 PM

Yes, the printer was just fine, and it was moved from one office to another, and shortly after this issue started to happen, and has been like this since.

Unfortuantely the printer is out of warranty.

#7 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:03 AM

Posted 25 July 2011 - 02:42 PM

Thanks for the additional info KFS. I don't have any ideas at this point - seems like the "move" had something to do with it though. I'm wondering if it's not a mechanical rather than software problem now?

#8 -KFS

-KFS
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 25 July 2011 - 03:41 PM

Thank you for all of your suggestions, I do appreciate them all. I did some heavy cleaning as suggested by booterbotter, and it improved the printing. There is still a small section towards the top middle on down of the page where it lightens a few characters. It's almost a straight line. I will keep plugging away at this and give you guys a update.

#9 -KFS

-KFS
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 26 July 2011 - 06:56 PM

I figured out the problem. I will psot the Technical terms once I obtain them. Thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users