Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Secure Sites


  • Please log in to reply
64 replies to this topic

#61 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:15 PM

Posted 21 March 2011 - 12:36 PM

I suspect that there is some add-on in Firefox that causes the problem. I would install the next version of Firefox, but I hear that it's pretty buggy.


The other option is to disable all add ons with Firefox and try it. If it works with no add ons, add them back one at a time to find which one it is.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

BC AdBot (Login to Remove)

 


m

#62 rangercarol

rangercarol

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 21 March 2011 - 04:02 PM

Re: can't login to bluecross

I have been doing some reading to see if perhaps I should try the Chrome browser and came across some other tidbit of info. Remember that I can access the website using the Vista laptop but not the Windows 7 desktop. Then I found that upgrading to IE 9 allowed access to the website. I stumbled across an article that indicated that some website just don't like 64-bit browsers. The Vista machine is, of course, 32-bit and the new version of IE may have expanded capability.

Is is possible that the 64-bit version of Firefox is just incompatible with certain secure websites? If that's the answer, I spent a lot of time chasing this problem for nothing. Of course, there is the learning experience.

Thanks,

ranger

#63 rangercarol

rangercarol

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 24 March 2011 - 08:55 PM

Upgraded to Firefox 4.0 today - problem solved! How about that?

ranger

#64 filipo603

filipo603

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:15 AM

Posted 27 August 2013 - 08:23 AM

Put https instead of http.


May Computer Be With You! :luke: 

 

 

 


#65 helpmecomputer

helpmecomputer

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 26 November 2015 - 06:40 PM

Hi,
 
I've been having an issue for a while where I'm unable to use Internet Explorer or Google Chrome (I'm using Firefox right now, for some reason that works perfectly) to access many sites because I get the error:

Your connection is not private.
Attackers might be trying to steal your information from www.google.com (for example, passwords, messages, or credit cards). NET::ERR_CERT_AUTHORITY_INVALID
 
 
This isn't only a browser issue, however. I've also been having problems connecting to lots of applications on my computer like Windows OneDrive and online games like League of Legends (more on that below).
 
 
I was wondering how I can fix this issue. Here's some more info about the exact error I'm getting:

-Sites like Google.com, Youtube.com, Yahoo.com, etc. give me the error above when I use the chrome browser.
-Some sites work. Sites like Amazon.com, Weather.com, etc. seem to work just fine when I use the chrome browser.
-I don't get this error on Firefox. I think this is because Firefox stores its own certificates.
-When I try to use many other programs (Skype installer, Windows OneDrive, etc.), I get a popup error message, "This page requires a secure connection. The Certificate Issuer for this site is untrusted or unknown. Do you wish to proceed?" and no matter how many times I click "yes" it keeps popping up again.
-I'm also getting connection errors on a lot of online games I try to play. For example, I get a similar issue trying to log in to League of Legends, receiving a lot of the Certificate Issuer error messages and then one along the lines of "Cannot connect to pvp.net servers."
-Connecting to "www.google.com/?gws_rd=ssl" works, but connecting to "https://www.google.com/?gws_rd=ssl" doesn't.
-Connecting to "www.website.com" and "http://www.website.com" works, but connecting to "https://www.website.com" doesn't.
-The certificate information listed for 'www.google.com/?gws_rd=ssl' is *.google.com, which I believe is correct, but for 'https://www.google.com/?gws_rd=ssl' it is www.google.com.
 
Here's what I've tried so far:

-Synchronizing date and time, including Internet date and time
-Changing my public DNS server to Google's DNS server (IPV4 and IPV6)
-Ran a MalwareBytes scan, showing no malicious items
-Cleaning cache through Google Chrome settings and through CCleaner
-Flushing DNS through Command Prompt
-Updating Google Chrome and re-installing Google Chrome
 
Site note:
I have a vague suspicion that something's messed up with firewalls interfering, since I currently have Windows Defender active (since upgrading to Win10) and McAfee Security Scan Plus (leftover from Win7) installed on my computer. I've tried to uninstall McAfee but can't seem to do so (I've tried using "Add or Remove a Program", the RAR tool from the McAfee website, and CCleaner's uninstall tool as well as running the registry cleaner tool from CCleaner). For some reason, McAfee won't uninstall. I can provide more information about this problem if needed.
 
I just want to get these issues fixed. They've existed since I upgraded to Windows 10 about a month ago, and they're really annoying to deal with.
 
Currently I'm using Firefox version 42.0, and I'm using a wireless connection.
 
I'll provide any more information needed as requested.

Thanks in advance!


Edited by helpmecomputer, 26 November 2015 - 07:06 PM.





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users