Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ROUTER PROBLEM!!


  • Please log in to reply
1 reply to this topic

#1 RitvikGautam

RitvikGautam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 22 July 2011 - 04:33 AM

I have a US Robotics 8054 access point and router. I connected the router to the modem. And the I am able to access the internet from my laptop. However, I connected my computer to the router with a ethernet cable. But I cannot access internet through the computer. The computer shows that it is connected to the router but has no access to the internet. But it works fine with the wireless laptop. Also, when I directly connect the modem to the computer, I am able to access the internet. Please tell me what could be the problem. Help me!! It's been days since I have been facing this problem.
Thanks!

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:04 PM

Posted 22 July 2011 - 02:56 PM

Try power cycling the system. Turn everything off and in this sequence turn them back on, Start with the Modem and wait for the lights to turn solid, then turn on the router and wait about 2 minutes for it to boot, then turn on the computer.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users