Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows not able to boot in any mode


  • Please log in to reply
No replies to this topic

#1 Vinaythewanted

Vinaythewanted

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 22 July 2011 - 02:19 AM

Hi. I have an compaq CQ60-104TU notebook pc with windows vista ultimate 32 bit service pack 2 installed. It came preinstalled on the pc. I dont have the vista installation disc. Everything was fine till yesterday evening but when i installed comodo internet security and restarted my pc windows failed to load in any mode including safe mode. Even the last known good configuration doesnt work. It says to put in the vista installation disc and use startup repair. As i mentioned earlier i dont have an installation disc. Please help me get out from this problem..

Edited by Vinaythewanted, 22 July 2011 - 02:23 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users