Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Maybe infected with Spyware


  • Please log in to reply
9 replies to this topic

#1 mny0690mny

mny0690mny

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 21 July 2011 - 09:35 PM

I am having a couple of issues that have been going on. First my internet connection is slow on my computer. All other computers in my house work fine. Second I open IE and 2 IE's show up in task manager. I open Chrome and 3 show up in task manager. Last my computer seems to be updating on its own, but when I go to windows update it says I need active x and will not give me option to download.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:34 AM

Posted 21 July 2011 - 09:48 PM

Welcome aboard Posted Image

Download Security Check from HERE, and save it to your Desktop.

* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.

=============================================================================

Please download MiniToolBox and run it.

Checkmark following boxes:
  • Report IE Proxy Settings
  • Report FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Users, Partitions and Memory size
Click Go and post the result.

=============================================================================

Download Malwarebytes' Anti-Malware (aka MBAM): https://www.bleepingcomputer.com/download/malwarebytes-anti-malware/ to your desktop.

* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform quick scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad.
* Post the log back here.

Be sure to restart the computer.

The log can also be found here:
C:\Documents and Settings\Username\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs\log-date.txt
Or at C:\Program Files\Malwarebytes' Anti-Malware\Logs\log-date.txt

=============================================================================

Please download GMER from one of the following locations and save it to your desktop:
  • Main Mirror
    This version will download a randomly named file (Recommended)
  • Zipped Mirror
    This version will download a zip file you will need to extract first. If you use this mirror, please extract the zip file to your desktop.
  • Disconnect from the Internet and close all running programs.
  • Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.
  • Double-click on the randomly named GMER file (i.e. n7gmo46c.exe) and allow the gmer.sys driver to load if asked.
  • Note: If you downloaded the zipped version, extract the file to its own folder such as C:\gmer and then double-click on gmer.exe.

    Posted Image
  • GMER will open to the Rootkit/Malware tab and perform an automatic quick scan when first run. (do not use the computer while the scan is in progress)
  • If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
  • Now click the Scan button. If you see a rootkit warning window, click OK.
  • When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
  • Click the Copy button and paste the results into your next reply.
  • Exit GMER and be sure to re-enable your anti-virus, Firewall and any other security programs you had disabled.

IMPORTANT! If for some reason GMER refuses to run, try again.
If it still fails, try to UN-check "Devices" in right pane.
If still no joy, try to run it from Safe Mode.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 mny0690mny

mny0690mny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 22 July 2011 - 03:53 PM

Ok here is the first 2. Had to figure out workaround for Vipre firewall.

Results of screen317's Security Check version 0.99.7
Windows XP Service Pack 3
Internet Explorer 8
``````````````````````````````
Antivirus/Firewall Check:

Windows Firewall Disabled!
ESET Online Scanner v3
VIPRE Antivirus Premium
```````````````````````````````
Anti-malware/Other Utilities Check:

Malwarebytes' Anti-Malware
TuneUp Utilities Language Pack (en-GB)
CCleaner
Java™ 6 Update 24
Out of date Java installed!
Adobe Flash Player
Adobe Reader 9.4.2
Out of date Adobe Reader installed!
````````````````````````````````
Process Check:
objlist.exe by Laurent

WinPatrol winpatrol.exe
BillP Studios WinPatrol WinPatrol.exe
``````````End of Log````````````






MiniToolBox by Farbar
Ran by Eric (administrator) on 22-07-2011 at 16:49:39
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : Beast2

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-11-11-CE-8A-58

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.4

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

68.238.112.12

Lease Obtained. . . . . . . . . . : Friday, July 22, 2011 4:24:08 PM

Lease Expires . . . . . . . . . . : Saturday, July 23, 2011 4:24:08 PM

Server: Wireless_Broadband_Router.home
Address: 192.168.1.1

Name: google.com
Addresses: 74.125.91.105, 74.125.91.103, 74.125.91.106, 74.125.91.147
74.125.91.99, 74.125.91.104



Pinging google.com [74.125.115.147] with 32 bytes of data:



Request timed out.

Reply from 74.125.115.147: bytes=32 time=50ms TTL=251



Ping statistics for 74.125.115.147:

Packets: Sent = 2, Received = 1, Lost = 1 (50% loss),

Approximate round trip times in milli-seconds:

Minimum = 50ms, Maximum = 50ms, Average = 50ms

Server: Wireless_Broadband_Router.home
Address: 192.168.1.1

Name: yahoo.com
Addresses: 98.137.149.56, 209.191.122.70, 67.195.160.76, 69.147.125.65
72.30.2.43



Pinging yahoo.com [209.191.122.70] with 32 bytes of data:



Reply from 209.191.122.70: bytes=32 time=66ms TTL=250

Reply from 209.191.122.70: bytes=32 time=67ms TTL=250



Ping statistics for 209.191.122.70:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 66ms, Maximum = 67ms, Average = 66ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 11 11 ce 8a 58 ...... Intel® PRO/100 VE Network Connection - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.4 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.4 192.168.1.4 20
192.168.1.4 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.4 192.168.1.4 20
224.0.0.0 240.0.0.0 192.168.1.4 192.168.1.4 20
255.255.255.255 255.255.255.255 192.168.1.4 192.168.1.4 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (06/14/2011 11:07:30 AM) (Source: Application Hang) (User: )
Description: Fault bucket 734037209.

Error: (06/14/2011 11:07:28 AM) (Source: Application Hang) (User: )
Description: Hanging application explorer.exe, version 6.0.2900.5512, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (06/14/2011 11:06:40 AM) (Source: Application Error) (User: )
Description: Fault bucket 223121472.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication. The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (06/14/2011 11:06:37 AM) (Source: Application Error) (User: )
Description: Faulting application drwtsn32.exe, version 5.1.2600.0, faulting module dbghelp.dll, version 5.1.2600.5512, fault address 0x0001295d.
Processing media-specific event for [drwtsn32.exe!ws!]

Error: (06/14/2011 11:06:32 AM) (Source: Application Error) (User: )
Description: Fault bucket -1992399728.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication. The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (06/14/2011 11:06:30 AM) (Source: Application Error) (User: )
Description: Faulting application explorer.exe, version 6.0.2900.5512, faulting module shell32.dll, version 6.0.2900.6072, fault address 0x0002b234.
Processing media-specific event for [explorer.exe!ws!]

Error: (06/11/2011 09:17:53 AM) (Source: Application Hang) (User: )
Description: Fault bucket 2050094033.

Error: (06/11/2011 09:17:45 AM) (Source: Application Hang) (User: )
Description: Hanging application WinPatrolEx.exe, version 19.0.0.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (06/07/2011 08:49:35 AM) (Source: Application Error) (User: )
Description: Fault bucket -1899073509.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication. The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (06/07/2011 08:49:04 AM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module mshtml.dll, version 8.0.6001.19046, fault address 0x000de0dd.
Processing media-specific event for [iexplore.exe!ws!]


System errors:
=============
Error: (07/22/2011 04:25:45 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
sptd

Error: (07/22/2011 04:25:45 PM) (Source: Service Control Manager) (User: )
Description: The HP CUE DeviceDiscovery Service service hung on starting.

Error: (07/22/2011 04:22:54 PM) (Source: Service Control Manager) (User: )
Description: The VIPRE Antivirus Premium service terminated unexpectedly. It has done this 5 time(s).

Error: (07/22/2011 04:22:52 PM) (Source: DCOM) (User: Eric)
Description: The server {FE7E09CE-BBF4-4698-8BC1-37C9002DAA43} did not register with DCOM within the required timeout.

Error: (07/22/2011 04:22:23 PM) (Source: Service Control Manager) (User: )
Description: The VIPRE Antivirus Premium service terminated unexpectedly. It has done this 4 time(s).

Error: (07/22/2011 04:22:22 PM) (Source: DCOM) (User: Eric)
Description: The server {FE7E09CE-BBF4-4698-8BC1-37C9002DAA43} did not register with DCOM within the required timeout.

Error: (07/22/2011 04:21:53 PM) (Source: Service Control Manager) (User: )
Description: The VIPRE Antivirus Premium service terminated unexpectedly. It has done this 3 time(s).

Error: (07/22/2011 04:21:52 PM) (Source: DCOM) (User: Eric)
Description: The server {FE7E09CE-BBF4-4698-8BC1-37C9002DAA43} did not register with DCOM within the required timeout.

Error: (07/22/2011 04:21:24 PM) (Source: Service Control Manager) (User: )
Description: The VIPRE Antivirus Premium service terminated unexpectedly. It has done this 2 time(s).

Error: (07/22/2011 04:20:20 PM) (Source: Service Control Manager) (User: )
Description: The VIPRE Antivirus Premium service terminated unexpectedly. It has done this 1 time(s).


Microsoft Office Sessions:
=========================
Error: (06/14/2011 11:07:30 AM) (Source: Application Hang)(User: )
Description: 734037209

Error: (06/14/2011 11:07:28 AM) (Source: Application Hang)(User: )
Description: explorer.exe6.0.2900.5512hungapp0.0.0.000000000

Error: (06/14/2011 11:06:40 AM) (Source: Application Error)(User: )
Description: 223121472

Error: (06/14/2011 11:06:37 AM) (Source: Application Error)(User: )
Description: drwtsn32.exe5.1.2600.0dbghelp.dll5.1.2600.55120001295d


I have malwarebytes on computer will do next 2 steps and post when done.

Thanks,
Eric

Error: (06/14/2011 11:06:32 AM) (Source: Application Error)(User: )
Description: -1992399728

Error: (06/14/2011 11:06:30 AM) (Source: Application Error)(User: )
Description: explorer.exe6.0.2900.5512shell32.dll6.0.2900.60720002b234

Error: (06/11/2011 09:17:53 AM) (Source: Application Hang)(User: )
Description: 2050094033

Error: (06/11/2011 09:17:45 AM) (Source: Application Hang)(User: )
Description: WinPatrolEx.exe19.0.0.0hungapp0.0.0.000000000

Error: (06/07/2011 08:49:35 AM) (Source: Application Error)(User: )
Description: -1899073509

Error: (06/07/2011 08:49:04 AM) (Source: Application Error)(User: )
Description: iexplore.exe8.0.6001.18702mshtml.dll8.0.6001.19046000de0dd


========================= Memory info: ===================================

Percentage of memory in use: 57%
Total physical RAM: 765.98 MB
Available physical RAM: 326.12 MB
Total Pagefile: 1874.8 MB
Available Pagefile: 1462.55 MB
Total Virtual: 2047.88 MB
Available Virtual: 1995.5 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:71.69 GB) (Free:25.07 GB) NTFS
5 Drive i: (Expansion Drive) (Fixed) (Total:931.51 GB) (Free:557.52 GB) NTFS

========================= Users: ========================================

User accounts for \\BEAST2

Administrator Eric Guest
HelpAssistant Lexi SUPPORT_388945a0


== End of log ==

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:34 AM

Posted 22 July 2011 - 08:36 PM

Go on...

BTW...

Second I open IE and 2 IE's show up in task manager

Starting with IE8, which you have, it's normal.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 mny0690mny

mny0690mny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 22 July 2011 - 09:35 PM

Here are the others


Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7234

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

7/22/2011 8:44:36 PM
mbam-log-2011-07-22 (20-44-35).txt

Scan type: Quick scan
Objects scanned: 200380
Time elapsed: 1 hour(s), 8 minute(s), 16 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)



GMER 1.0.15.15641 - http://www.gmer.net
Rootkit scan 2011-07-22 22:34:55
Windows 5.1.2600 Service Pack 3 Harddisk0\DR0 -> \Device\Ide\IdeDeviceP0T0L0-3 ST380011A rev.8.16
Running: dgvsd5e2.exe; Driver: C:\DOCUME~1\Eric\LOCALS~1\Temp\fftdqpoc.sys


---- Devices - GMER 1.0.15 ----

AttachedDevice \Driver\Tcpip \Device\Ip SbFw.sys (Sunbelt Personal Firewall driver/Sunbelt Software, Inc.)
AttachedDevice \Driver\Tcpip \Device\Tcp SbFw.sys (Sunbelt Personal Firewall driver/Sunbelt Software, Inc.)

---- System - GMER 1.0.15 ----

SSDT \SystemRoot\system32\drivers\sbaphd.sys (Sunbelt ActiveProtection hook driver/Sunbelt Software) ZwCreateKey [0xF7C434D0]
SSDT \SystemRoot\system32\drivers\sbaphd.sys (Sunbelt ActiveProtection hook driver/Sunbelt Software) ZwSetValueKey [0xF7C43520]

---- Registry - GMER 1.0.15 ----

Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC (not active ControlSet)
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@h0 0
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@hdf12 0xA5 0xA2 0x66 0xB2 ...
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@p0 C:\Program Files\DAEMON Tools Lite\
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@u0 0x00 0x00 0x00 0x00 ...
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001 (not active ControlSet)
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001@a0 0xA0 0x02 0x00 0x00 ...
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001@hdf12 0xF3 0xCA 0x2A 0x04 ...
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq0 (not active ControlSet)
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq0@hdf12 0xEE 0x38 0x65 0x41 ...
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq1 (not active ControlSet)
Reg HKLM\SYSTEM\ControlSet002\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq1@hdf12 0xEE 0x38 0x65 0x41 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@h0 0
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@hdf12 0xA5 0xA2 0x66 0xB2 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@p0 C:\Program Files\DAEMON Tools Lite\
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC@u0 0x00 0x00 0x00 0x00 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001@a0 0xA0 0x02 0x00 0x00 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001@hdf12 0xF3 0xCA 0x2A 0x04 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq0
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq0@hdf12 0xEE 0x38 0x65 0x41 ...
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq1
Reg HKLM\SYSTEM\CurrentControlSet\Services\sptd\Cfg\14919EA49A8F3B4AA3CF1058D9A64CEC\00000001\gdq1@hdf12 0xEE 0x38 0x65 0x41 ...

---- EOF - GMER 1.0.15 ----

Thanks,

Eric

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:34 AM

Posted 22 July 2011 - 09:39 PM

All logs look clean so far.

What type of internet connection do you have?

Define "slow" internet.

Post your number from here: http://www.speedtest.net/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 mny0690mny

mny0690mny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 22 July 2011 - 10:26 PM

I have fios internet and speedtest.net says down 20.86mbps up 3.71mbps

When my pages load sometimes it takes a bit for them to load all the way.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:34 AM

Posted 22 July 2011 - 10:34 PM

What would be the numbers for any of your other computers?

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 mny0690mny

mny0690mny
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 23 July 2011 - 03:03 PM

yep seems to load page as slow. I did notice that my antivirus VIPRE does spike in task manager sometimes as high as 99 but not all the time.


Laptop wireless speed test was 12.7 down and 4.5 up


thanks,
Eric

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:34 AM

Posted 23 July 2011 - 04:09 PM

VIPRE does spike in task manager sometimes as high as 99

CPU usage?

speedtest.net says down 20.86mbps up 3.71mbps
Laptop wireless speed test was 12.7 down and 4.5 up

It looks like your speed is just fine.

Restart computer in Safe Mode with Networking and see how IE does there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users