Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

anti-spyware .exe permissions denied


  • Please log in to reply
1 reply to this topic

#1 manmountain8

manmountain8

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 21 July 2011 - 04:48 PM

When I run a scan in Malewarebytes or Super Anti-Spyware it stops in midscan. Any attempt to reload the program after that results in this error message, "Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the file." A fresh install just allows me to repeat the process again. I have tried everything from the locked thread about this topic without success. Renaming the files, transferring renamed files over, safemode, fixexe.reg, etc, do not work. Malewarebytes scan stops after 6 seconds, but Super Anti-Spyware is able to detect a few things before it shuts down. I can pause the scan after it has detected them and then view the details about them, but any attempt to access the quarantine will stop the program. This is what it found before the scan stopped.

Trojan.Dropper/SVC Host-Fake
Files- \.\GlOBALROOT\DEVICE\SVCHOST.EXE\SVCHOST.EXE
memory process- " " " " " (Rkill shuts this down but it keeps coming back)

Browser Hijacker.Internet Explorer Zone Hijack
This has 3 registry keys that are placed in \Software\Microsoft\CurrentVersion\Internet Settings\ZoneMap\Esc Domains\Zedo.com
Zedo.com\d7
Zedo.com\d7#http


There is probably more but the scan won't run any longer. I'm not sure if these are what is denying permissions or not? How can I stop this from denying permissions to the .exe files? Should I try to delete these manually? Does anyone else have any other ideas? Thanks...

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:51 PM

Posted 21 July 2011 - 09:56 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users