Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Broni" said i have a atapi.sys problem


  • This topic is locked This topic is locked
1 reply to this topic

#1 RealLife

RealLife

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 PM

Posted 20 July 2011 - 06:51 PM

Here is a link to my earlier post please help !

http://www.bleepingcomputer.com/forums/topic410355.html

Edited by RealLife, 20 July 2011 - 06:52 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:35 AM

Posted 21 July 2011 - 04:25 PM

Please be patient. There are over 370 unanswered topics in this forum at present and the current average wait time to receive help is 16 days.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users