Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VIRUSES FOUND !! NEED HELP!!! INFECTED BAD


  • This topic is locked This topic is locked
3 replies to this topic

#1 Discombobulated_lol

Discombobulated_lol

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atl GA
  • Local time:01:55 AM

Posted 20 July 2011 - 06:59 AM

I posted twice already but no replies :(

My computer is still infected im sure ,i did 2 boot scans in 2 days

Avast boot scan found a Trojan Downloader AQX Virus and PUPwin32 PuP-Gen the first boot scan

Now this morning once it was done with the second boot scan , It found a HTML:Iframe-inf Virus

I deleded em but i know its not done yet

My task manager is going crazy !

it knocked out all my Internet settings so now i can't get online unless im in safe mode (with networking)


Please help and Thank you

Edited by Shannon2012, 20 July 2011 - 12:01 PM.


BC AdBot (Login to Remove)

 


#2 Shannon2012

Shannon2012

  • Security Colleague
  • 3,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:01:55 AM

Posted 20 July 2011 - 12:01 PM

I have this under http://www.bleepingcomputer.com/forums/topic410232.html
Shannon

#3 Discombobulated_lol

Discombobulated_lol
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atl GA
  • Local time:01:55 AM

Posted 20 July 2011 - 10:30 PM

Please Bump this topic !

i Apologize for my impatience , these damn viruses just pissed me off

I apreasiate you guys :)

#4 Shannon2012

Shannon2012

  • Security Colleague
  • 3,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:01:55 AM

Posted 17 August 2011 - 10:55 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
Shannon




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users