Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE takes long time to load


  • Please log in to reply
2 replies to this topic

#1 tamilmaks

tamilmaks

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 20 July 2011 - 12:49 AM

We have around 400 systems in our domain. suddenly from yesterday IE in all system takes long time to load. we are using ISA server 2006.

can anyone provide any help to identify the cause for the problem

I have temporarily removed the Automatically detect settings and it is working fine , but it is not possible to change daily for all users.

suggest any way to identify and resolve the problem

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:51 PM

Posted 21 July 2011 - 07:55 AM

So I understand, once you stop your clients from using the ISA proxy server they run correctly?

#3 DigitalFamilyMember

DigitalFamilyMember

  • Banned
  • 58 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:51 AM

Posted 23 January 2013 - 05:48 PM

IE runs slowly for me too ... But oy on vista ! Chrome runs better on that

So tbh it may be related to the OS

Hope you get your problem sorted !
:)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users