Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Running Slow, Think I'm Infected


  • Please log in to reply
4 replies to this topic

#1 jstonend

jstonend

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:38 PM

Posted 19 July 2011 - 10:25 PM

Hello All,

I'm running Windows 7 SP1 on a Dell Studio 17. The other day my computer began running very slowly in everything that I'm doing. I've tried running scans, but Norton 360 will no longer load, Malwarebytes cannot start up and the "msconfig" application will not load either. I am able to start a Norton 360 scan in safe mode, but nothing is found. A Malwarebytes scan shows nothing either, but does not always run. I'm not naive enough to think that it wasn't me that caused this problem, but I really cannot narrow it down to a single thing that I did in the past few days.

Please help with this problem, this is my primary laptop.

Thanks.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:38 AM

Posted 19 July 2011 - 10:27 PM

Can you post the log from Malwarebytes?

#3 jstonend

jstonend
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:38 PM

Posted 20 July 2011 - 03:22 AM

This is my latest Malwarebytes log, run in safe mode (I'm posting in safe mode with networking because Firefox wouldn't start up in regular mode):

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7208

Windows 6.1.7601 Service Pack 1 (Safe Mode)
Internet Explorer 9.0.8112.16421

7/20/2011 12:12:00 AM
mbam-log-2011-07-20 (00-11-59).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 357814
Time elapsed: 40 minute(s), 55 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:38 AM

Posted 20 July 2011 - 11:02 AM

Can you run in Normal Mode?

#5 jstonend

jstonend
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:38 PM

Posted 21 July 2011 - 02:39 PM

I ran the check in Regular Mode - it took 10 hours, but here it goes...

========================

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Database version: 7208

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

7/21/2011 12:39:29 AM
mbam-log-2011-07-21 (00-39-28).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 359497
Time elapsed: 10 hour(s), 12 minute(s), 5 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users