Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help With Downloading


  • Please log in to reply
2 replies to this topic

#1 supatyson

supatyson

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 13 January 2006 - 03:56 AM

Gday, Ive been having some trouble lately with downloading off the net.
Whenever I click on a link to download something, lets just say some paintbrushes for Photoshop. It pops up with a window and starts downloading automatically, straight to Temp Folder. No screen pops up to choose where to download it to, so it downloads to Temp Folder instead of where I want it. If some could please help me fix it so I can download to where I want would be great. Thanks in advance, its greatly appreciated. I am using Internet Explorer.

Edited by supatyson, 13 January 2006 - 04:02 AM.


BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:55 AM

Posted 13 January 2006 - 09:35 AM

Odd behaviour. Don't know why it does that but if you want to choose where to download something just right click the download link and choose "Save target as...".

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 13 January 2006 - 03:28 PM

You may have accidently changed the default settings for downloading. Is the temp folder a bad default?

It could be changed, but it would help to know which web browser you are using.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users