Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My microphone stopped working in my Windows 7 after I simply unplugged it once


  • Please log in to reply
2 replies to this topic

#1 andrewset

andrewset

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 19 July 2011 - 12:42 PM

My microphone stopped working in my Windows 7 after I simply unplugged it once and later plugged it back in. It never did this before and I don't know what's wrong.

Edit: Moved topic from Win 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:06:36 AM

Posted 19 July 2011 - 12:53 PM

I recommend the following, in order:
1. Make sure the microphone is fully plugged in. I make this mistake all the time. Also, make sure it's plugged into the correct port (pink), and that a second pink port on your PC isn't occupied (on many occasions, my mic, which was plugged into the back, stopped working when I plugged my headphones into the front. They 'overrode' the rear ports).
2. Make sure the software you're using, be it audacity or teamspeak or google voice, has the proper microphone volume settings and check for push-to-talk settings as well.
3. Check in your volume properties (bottom right-hand corner) if the proper microphone is selected (should be called "jack mic" or something the like), and if it is selected, make sure the volume is set.
4. If a second computer is easily at hand, check to see if the microphone works on that one.
Failing all of this, see if a second microphone works on your trouble computer. If so, there is a problem with your microphone. If no red flags have been thrown up by performing this whole list... do tell :thumbup2:
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#3 andrewset

andrewset
  • Topic Starter

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 19 July 2011 - 01:43 PM

I recommend the following, in order:
1. Make sure the microphone is fully plugged in. I make this mistake all the time. Also, make sure it's plugged into the correct port (pink), and that a second pink port on your PC isn't occupied (on many occasions, my mic, which was plugged into the back, stopped working when I plugged my headphones into the front. They 'overrode' the rear ports).
2. Make sure the software you're using, be it audacity or teamspeak or google voice, has the proper microphone volume settings and check for push-to-talk settings as well.
3. Check in your volume properties (bottom right-hand corner) if the proper microphone is selected (should be called "jack mic" or something the like), and if it is selected, make sure the volume is set.
4. If a second computer is easily at hand, check to see if the microphone works on that one.
Failing all of this, see if a second microphone works on your trouble computer. If so, there is a problem with your microphone. If no red flags have been thrown up by performing this whole list... do tell :thumbup2:

Yes!! I found out what it was:
I went into the 'Recording' tab of my Recording devices before, but only this time did I realize that I needed to right-click on "Mic Volume" and select "Select as Default Device." Something must have toggled that away because "Stereo Mix" was selected at first. Thanks, #3 in your instructions helped me to find it! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users