Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update Problem?


  • Please log in to reply
1 reply to this topic

#1 shelby05

shelby05

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 13 January 2006 - 12:07 AM

Installed xp home over 98. Automatic updates are on. Since day one , .Net framework version 1.1 servicepack 1 [KB886903] won't load. first post.

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:02:03 PM

Posted 13 January 2006 - 11:06 AM

Hi shelby05...
and welcome to BleepingComputer!

Microsoft published a knowledgebase article on the problem you have. Take a look at this link: How to troubleshoot Microsoft .NET Framework 1.1 installation issues and see if that helps with the problem.

There are registry changes within the fix, so please follow their advice and back up your registry.

I hope this helps...

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users