Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Replaced PSU due to no power - now wont boot at all


  • Please log in to reply
4 replies to this topic

#1 Poquelin

Poquelin

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 18 July 2011 - 02:14 PM

Hi,

I decided to rescue my daughters old Advent out of the shed which has lay dormant for a few years for my grand-kids to use, it was moth-balled initially due to continual shut-downs etc and not having the time to look at it and she then went and bought a new one.

I have tried to initially boot the system up and it was losing power almost immediately within a few seconds, then would not come back on at all. I took this as being the PSU and today bought a new one from Maplin.

I have installed the new one and connecting everything up, this is what I now have:

Solid Power light which remains on - good 10 mins and no power loss
Cooling fan is running constant
No activity at all on the HD, doesnt even sound like it is trying to boot
Factory built cd drive does not open (no power light to see if this is ok?)
DVD writer (bought Toshiba additional one) rom drive light is permanently on although clicking open will not open the tray - it does nothing
LED on motherboard is constantly on


I have tried removing add-on memory modules to see if this helps and nothing.

I cannot hear any beeps at all, the keyboard does not light up although this is a usb connection and the output into the monitor is nil.

Any ideas? Would replacing the Mobo battery help (pc is about 10 years old now or thereabouts)

Has the harddrive gone or worse still the MBoard?

Some specs on the machine are:

2.66ghz Intel P4
512mb ram - although I upgraded this to 1gb
Geforce 4MX Card MX440SE 128mb
120gb HD
I have installed also a Sound Blaster Live card
ICute PSU 400W - A07HF in Maplins online site (replaced inbuilt 300w one)

FACTORY SPECS:

Motherboard Information

    * CPU Support: Socket 478. Bus/clock speed: 533MHz / 400MHz
    * System Memory: 2 DDR DIMMs. Supports DDR333. Max. 2GB
    * Chipset:
          o SiS 651
          o AGP 4x
          o Onboard video embedded in SiS 730D chipset
          o Onboard C-Media CMI9738/4CH AC'97 audio 
    * Form Factor: microATX - 244 mm x 220 mm 

CPU	Intel Pentium 4 2.66 GHz
BIOS	PhoenixBIOS. Press the DEL key to enter
Motherboard	Elite L4S5MG3
Memory	512 MB DDR RAM - PC2100
Hard Drive	120GB Maxtor 6Y120L0
CD Drive	Liteon LTD165 16x DVD ROM
GCE 8481B CDRW 48 x 24 x 48
Floppy Drive	Floppy disk drive fitted
Video Card	nVIDIA Geforce4 MX 440-SE 128MB
Sound Card	Avance AC'97
Speakers	Advent stereo powered speakers
Modem	Generic Soft 56K modem
Network Card	RealTek 8100L (onboard - RTL8139)
Ports (front)	1x IEEE1394 (FireWire)
2x USB
1x Headphone
1x Microphone
Ports (rear)	1x PS/2 Keyboard
1x PS/2 Mouse
1x Parallel
1x Serial
2x VGA
4x USB
1x IEEE1394 (FireWire)
1x LAN
1x Line-in
1x Line-out
1x Microphone
1x S-Video
1x Modem
1x Telephone
Case	Fiat 2
Keyboard	Advent multimedia keyboard
Mouse	Advent optical mouse

Any upgrades asides from the PSu which was today where done many years ago, but they never had an issue as they will installed a good 12 months before all these shutdowns etc started which lead to the PC going into the shed!

Thanks in advance

Po

Edited by Poquelin, 18 July 2011 - 02:51 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:22 PM

Posted 18 July 2011 - 06:31 PM

This probably won't solve anything...but I would have replaced the CMOS battery before attempting to use it.

CMOS batteries cost less than $5, so even it doesn't resolve any issues, it's a cheap, worthwhile replacement.

CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/articles/cmosreplace.asp

Louis
'

#3 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 18 July 2011 - 08:44 PM

You should check the caps on the motherboard.. it sounds like a mobo issue for sure.. http://www.pcstats.com/articleview.cfm?articleID=195

#4 Poquelin

Poquelin
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 19 July 2011 - 02:30 AM

You should check the caps on the motherboard.. it sounds like a mobo issue for sure.. http://www.pcstats.com/articleview.cfm?articleID=195


So is it worth replacing the battery as well at this stage, a brief overview of the mobo doesnt appear to show any obvious blown caps, but I will have a look at that url also.

#5 Poquelin

Poquelin
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 19 July 2011 - 02:22 PM

can you recommend me a new motherboard on Ebay UK to replace the spec above or tell me what I should be looking for, have concluded it is the mobo given i have stripped everything out and run on the psu and board with monitor and there is nothing there.

Looking to spend about 30 if possible or less and not have to upgrade any hardware.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users