Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Notebook Adapter


  • Please log in to reply
9 replies to this topic

#1 judyjht

judyjht

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 18 July 2011 - 01:59 PM

I now use a D-Link Wireless Notebook Adapter DWA-652 on the Dell laptop. It works fine. I went away this weekend and, of course, left it on the desk instead of putting it in my laptop bag. So, I decided I should get a second one and just leave it in the bag so I won't have to worry about it. So, the question is - should I get the exact same one as I have now (DWA-652) or should I get something different. XP Professional with service pack 3. The one I use now is almost 3 years old. Any thoughts?? :busy:

Amazon sell this for $29.99 - no shipping. Good price from last time!

Edited by hamluis, 18 July 2011 - 02:45 PM.
Moved from All Other Apps to Internal Hardware.


BC AdBot (Login to Remove)

 


#2 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 18 July 2011 - 02:50 PM

It is not an internal card - it is a card I plug into the side. Just so you know.

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:15 AM

Posted 18 July 2011 - 03:07 PM

Hello,

My saying always is, If it works for you then keep with it because chances are if you try something else it will most likely not work as well as the old one and sometimes it does, but I would just buy the same one. :)

Edited by computerxpds, 18 July 2011 - 03:07 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 18 July 2011 - 03:18 PM

That was sort of my feeling too - if it ain't broke - don't fix it! Thanks for the input.

#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:15 AM

Posted 18 July 2011 - 03:21 PM

Yep always stick to what you know.

Your welcome, If you need anymore help just ask and I will be glad to assist you.
Have a nice afternoon. :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#6 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 18 July 2011 - 03:25 PM

You can close this subject if you want. I will be posting an issue with Xmarks for IE8 in a few minutes. Thanks a lot.

#7 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:15 AM

Posted 18 July 2011 - 03:28 PM

We don't close topics here at Bleeping computer unless it is for a specific reason, but instead we leave it open incase any one else want to have input towards the subject.

But Thanks for letting me help you today! :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#8 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 26 July 2011 - 03:33 PM

I just received the new adapter - D-Link DWA-652. Quick question - it came with the instructions and a CD (same CD as the old one). I assume since this is the exact same adapter I am already using - I can just unplug the old one and plug the new one in and it should work - correct?? I don't have to do anything with drivers etc., do I? :busy:

#9 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:15 AM

Posted 26 July 2011 - 03:36 PM

No you should not, as long as it is the exact same adaptor it should not matter. :)

Edited by computerxpds, 26 July 2011 - 03:36 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#10 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:03:15 AM

Posted 27 July 2011 - 09:00 AM

Thanks a lot - works like a charm. I am glad I bought the same one!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users