Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless laptop won't connect to internet after new install of XP?


  • Please log in to reply
1 reply to this topic

#1 chucksg

chucksg

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 18 July 2011 - 01:29 PM

I just reinstalled XP on my Dell inspiron 1100. Everything works good expect I can't connect wireless to the internet. I use my Ethernet cable and everything works great. The wireless setting say's I'm connected with excellent strength, also I have an IP address. I went to disk management and check for conflicts and noticed the PCI modem was yellow. I was told to disable it because I don't use a modem so it should not be a problem. I deleted it from the device manager. still the same problem.

Edited by chucksg, 18 July 2011 - 03:57 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:28 AM

Posted 18 July 2011 - 02:29 PM

Did you use the Windows wizard...to establish the wireless connection?

Did you install the Dell wireless networking driver for your system?

http://support.dell.com/support/downloads/download.aspx?c=us&cs=22&l=en&s=dfh&releaseid=R151519&SystemID=INS_PNT_CEL_1100&servicetag=&os=WW1&osl=en&deviceid=8041&devlib=0&typecnt=0&vercnt=5&catid=-1&impid=-1&formatcnt=0&libid=5&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=202138

The dialup modem is unnecessary, no point in installing drivers for it...I just disable mine, in the BIOS/Setup.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users