Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Here's a fun one...


  • Please log in to reply
3 replies to this topic

#1 wickedtoaster

wickedtoaster

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 18 July 2011 - 12:36 AM

Ok so let me give you the rundown...
a month ago or so windows decided it wouldn't start and startup repair led to no good (Note i do not have a windows 7 disk, the laptop didn't come with it).
I ran chkdsk and it came up with a bunch of errors which it fixed, but it still didn't work. I also did a system restore, but it still wouldnt start up
So i eventually got annoyed and had a backup of my files on an external, so I did a factory restore using a Toshiba option in the system repair options.

Essentially i started anew and put all my neccessary files back on.

Everything went well for a month or so and now its happening again. For some reason now if i tell it to start windows normally, it will start up after 30 minutes of waiting at the windows splash screen. It then eventually gets to my login screen and after typing the password, it takes another 10minutes to get to my desktop. Once it starts though it seems to work fine, except programs every once in awhile (firefox, vlc) will crash instantly on launch, but after a few minutes will begin to work.

Startup repair ends up giving a diagnostic report that states there is a corrupt registry and says errors cant be fixed automatically.
I did a system restore to the point when i had reset before and nothing happened.
I ran a registry cleaner and that didnt help.
I ran chkdsk and it fixed a few things, but nothing much.

So yeah i do not know where to start. Is this a windows corruption, RAM failure, Graphics card failure, HDD failure. I honestly don't know and have tried everything.

A little extra fun: I was getting so annoyed that I installed Kubuntu on a partition and loaded it up and it will work fine and then freeze up (usually when something graphicy is happening (minimizing window, etc). the mouse can still be manipulated though.

Even more fun: my clock has now reset to 4 hours behind my actual time. Before the previous restart it was accurate.
My battery has been alittle fishy lately, but im almost positive its the actual charger because it seems a little bent. If i can get it plugged in at a correct angle it charges fine.

Anyways any direction of what tests I should run or troubleshoot would help a lot.

Specs:
Toshiba Satellite A665
Intel Core i7
CPU Q720@
1.60GHZ 1.60GHZ

4.0 GB of RAM
64bit windows 7 home premium.
Nvidia GeForce 310M Driver Version: 8.16.11.8958

BC AdBot (Login to Remove)

 


#2 wickedtoaster

wickedtoaster
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 18 July 2011 - 12:43 AM

Also i should note that I have run virus scans (AVG) and spyware scans (Spybot and Malware Bytes) and both came up 100% negative.

Also task manager refuses to open with no reasoning as to why.
right clicking on the clock and clicking adjust date/time opens nothing. Both seem to not even receive the command.

Im freaking out...

#3 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 18 July 2011 - 09:16 AM

How old is the computer? It sounds like it could very well be the HDD.. Not too big of a deal. As for your other little issues.. the clock usually doesn't lose time unless the cmos/ time sync crystal is going out.. thats curious but I wouldn't worry about that until we find the main issue, which will more than likely fix that.. As for the bent power cable I suggest purchasing a new one, using a bent one "could" mess up the inside of your port and that would be a bad day and a hurt wallet to get that properly repaired. Now Toshiba doesn't have a built in diagnostic tool like Dell does so what you are gonna have to do is find out what brand HDD you have. Once you find that out we can get the proper diagnostic for it ( seagate and WD provide their own tool).

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:27 AM

Posted 18 July 2011 - 11:05 AM

Check your drive with PassMark http://www.passmark.com/products/diskcheckup.htm

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users