Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opera crashing


  • Please log in to reply
5 replies to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:45 AM

Posted 17 July 2011 - 05:02 PM

Hello, does anyone know of any current issues with Opera, mine is continually crashing, I have been using Opera for the last 3 years and this is the first time I have had any problems with it!
Thanks.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:45 PM

Posted 17 July 2011 - 05:15 PM

Been using it since 5.0 and working fine for me on XP. Save your profile and try a reinstall.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:45 PM

Posted 17 July 2011 - 05:20 PM

Does IE work okay? Just want to make sure there's nothing at work in the background here.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:45 PM

Posted 17 July 2011 - 05:24 PM

Good point Allan. Should have thought of that.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,578 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:07:45 PM

Posted 17 July 2011 - 06:58 PM

trouble at mill,
What is your "current" version of Opera?
What does the crash look like or report? When does it happen?

Previous version, late 10 or early 11, did crash for me with their error report, which , on restart of Opera, suggested to disable plugins.
I never did find out the reason really. Possibly some navigation through local directories while on a website. And it restarted just fine, so I didn't really look hard or worry. I did permit the firewall to send error reports few times, blocked more times :)

I just lived with it. Current version, I'm on 11.50 build 1074 on Win XP - no issues.

Edited by tos226, 17 July 2011 - 07:00 PM.


#6 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:45 AM

Posted 18 July 2011 - 09:46 AM

Thanks for the replies, I am currently running Vista home premium, my version of Opera is 11.50, build 1074, I.E. seems to be working OK, the crashing can happen anytime and does not seem to be related to any particular web site, I get the message asking if I would like to send a crash report, if I click the 'No' button the web site it originally crashed on opens up, often with no further problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users