Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Find OS and Error in Re-Installing Vista


  • Please log in to reply
No replies to this topic

#1 khalij

khalij

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 17 July 2011 - 04:05 PM

Hi all

I have a Toshiba Satellite M300 running on Windows Vista.
I keep getting BootMgr is missing. I tried re-installing Vista from a CD and it said something about a file being either corrupt or missing during the expanding stage then the installation fails. I tried command prompt, and it only brings me to the box that asks for my hard disk's drivers? What does that mean? All my restore options do not work. I don't have a recovery disk from Toshiba, Vista was already pre-installed and everything.. I only downloaded a recovery disk from the internet - but that didn't work.

Can anyone tell me what I am doing wrong please. And what I can do to fix my laptop? I would really appreciate anything! Thank you.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users