Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tunnel adapter Local Area Connection


  • Please log in to reply
No replies to this topic

#1 Ronelle

Ronelle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:30 AM

Posted 16 July 2011 - 09:02 PM

Hi

I amd having troubles with my computer networking to my Tivo. I am running Vista. I have done everything in the troubleshooting as well as Tivo Tech support and not had any luck. I did notice when i did an ipconfig I have about 7 Tunnel adapter Local Area Connections that state Media Disconnected. From my google search I have found everyone wanting to disable these however from the info i found it sounds to me like these actually need to be enabled. The command states Local-Link IPv6 Address as well as IPv4 Address. Are these meant to be enabled or disabled. If they are meant to be enabled, is someone able to assist me with how to do this.

Thanks in advance.
(IT Inept)Ronelle

Edited by hamluis, 17 July 2011 - 07:18 AM.
Moved from Vista to Networking.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users