Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Strange Issue - Maximizing some YouTube Videos produces staggered green screen


  • Please log in to reply
4 replies to this topic

#1 Krahn

Krahn

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 16 July 2011 - 04:08 PM

So about 1 in 5 youtube videos I watch, upon trying to maximize the window, I get an all green screen with a strange little pattern on the right. I'll attach a tinypic link to a screenshot I took. I have no idea why this is happening, and coudln't find any help via Google. This has happened lately with some of my .WMV on my computer, as well. I would say in these cases, the chances are something like 1 in 20.

Is this an internet, java, flash, video card, or other type of problem? What can I do to fix it? BTW: I have a feeling that charging my iphone via the USB on my computer affects the likelihood, but this could just be idle speculation.

Here's a link to the screenshot of a youtube video:

Posted Image

BTW: If the green screen thing occurs, it lasts for the whole video no matter what, until I minimize it. The sound still comes through perfectly. Any help would be great! :)

BC AdBot (Login to Remove)

 


#2 Krahn

Krahn
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 16 July 2011 - 04:11 PM

NOTE: I am running Windows 7 64-bit with an ATI Radeon HD 5570 GPU.

#3 Sightless

Sightless

  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Up in the Clouds
  • Local time:12:59 AM

Posted 24 July 2011 - 05:47 PM

Right click on the youtube video -> settings -> first tab (far left) -> uncheck "Hardware Acceleration"

#4 Krahn

Krahn
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 26 July 2011 - 05:03 PM

Thank you, it seems to be working so far!

#5 Sightless

Sightless

  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Up in the Clouds
  • Local time:12:59 AM

Posted 26 July 2011 - 05:53 PM

Happy to help :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users