Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can only boot with select boot device- hard disk


  • Please log in to reply
5 replies to this topic

#1 Bobcat1956

Bobcat1956

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Indiana
  • Local time:12:06 PM

Posted 16 July 2011 - 04:00 PM

I have a HP DV6600 with a fresh HP factory install of Vista SP1. Newest Bios update, and virus free. When I boot up i see the HP screen with boot options down across the bottom(F2, F9, F10 etc) then it goes to a black screen with a blinking cursor in upper left corner. The hard drive lcd does not blink at all. If I reboot and press F9 to select boot options that menu comes up. The only option there is Internal Hard disk or Enter Setup. If I select Internal Hard disk it will boot every time and run great from there on out, untill I go to restart it again. Any suggestions?
Bob

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,115 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:06 PM

Posted 16 July 2011 - 04:15 PM

Sounds like your hard drive...is not your first boot device...it should be.

http://www.pctechbytes.com/hp/hp-black-screen-with-blinking-cursor

Louis

#3 Bobcat1956

Bobcat1956
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Indiana
  • Local time:12:06 PM

Posted 19 July 2011 - 10:01 PM

Thanks for your reply but I did do that before I posted. I reset bios to default, reseated ram, installed new hard disk, replaced DVD-RW, Updated bios, reinstalled vista. and still have the same issue. f9 select harddrive, starts. if i just start normally it comes to the black screen. Anybody else got any other suggestions? Please

#4 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:06 PM

Posted 20 July 2011 - 07:16 AM

I've read everything you said you did - and that's great, but please do check the boot device order in bios again anyway. Make sure the HD is the first device listed.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,115 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:06 PM

Posted 20 July 2011 - 09:39 AM

If your 1st boot device is changing...without your manual intervention...chances are you need to replace your CMOS battery.

http://www.vendio.com/stores/CMOSBATTERIES/item/hp-cmos-battery/replacement-cmos-rtc-clock-bat/lid=3392418

http://www.insidemylaptop.com/disassemble-hp-pavilion-dv6500-dv6600-dv6700-dv6800-notebooks/

Louis

#6 Bobcat1956

Bobcat1956
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Indiana
  • Local time:12:06 PM

Posted 20 July 2011 - 09:57 PM

My first boot is not changing, I dint think anyway. But the only option in the boot selection screen is internal hard drive. In regards to the cmos battery, it holds the time and date.Still Stumped




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users