Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Standby mode in XP home edition


  • Please log in to reply
6 replies to this topic

#1 wdgold

wdgold

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 16 July 2011 - 11:24 AM

I have tried a couple of solutions from google search one of them I believe off this site and nothing seems to work. This issue is getting real annoying. Never had this problem before until a replaced my hard drive a few months ago.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:00 PM

Posted 16 July 2011 - 12:19 PM

And the problem is................??

#3 wdgold

wdgold
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 17 July 2011 - 08:17 PM

And the problem is................??



Sorry, I can't get computer to come out of standby mode, by moving the mouse or touching keyboard, I always have to shutdown computer and restart from the tower.

#4 USN Vet

USN Vet

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:00 PM

Posted 17 July 2011 - 09:21 PM

Set your power options in control panel: My link

Standby and hibernate have been a pain in the arse since they were developed.
Feel free to ignore my comment, just another user !

#5 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:00 PM

Posted 18 July 2011 - 07:22 AM

1) I agree you should avoid hibernation and standby - both are known to cause problems for many users. Instead, set the hd and display to power down after a defined period of inactivity. Your system will be much happier - and so will you.

2) Since you've been using a hard shutdown you should run checkdisk to clean up any minor issues this may have caused. Boot to the Recovery Console and run chkdsk /r

#6 wdgold

wdgold
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 19 July 2011 - 10:44 AM

Set your power options in control panel: My link

Standby and hibernate have been a pain in the arse since they were developed.



Selected "never" for stndby and hibernate, also set times for monitor and HD to shutdown. But, monitor will turn off but HD seems to still run.

#7 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:00 PM

Posted 19 July 2011 - 10:59 AM

Then something is probably running in the background. Could be your av or defrag scheduled to run when the system is otherwise idle, or perhaps some other scheduled task.

Edited by Allan, 19 July 2011 - 10:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users